




















<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie6 "> <![endif]-->
<!--[if IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie7 "> <![endif]-->
<!--[if IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie8 "> <![endif]-->
<!--[if IE 9 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie9 "> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class=""> <!--<![endif]-->
<head>
<base href="https://www.titusvilleherald.com/content/tncms/live/" />
<meta name="googlebot" content="noarchive" />
<meta name="description" content="Philip J. &ldquo;Phil&rdquo; Cauvel, 77, of Titusville, passed away Saturday evening, Oct. 12, 2019, at Allegheny General Hospital in Pittsburgh." />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta property="fb:app_id" content="880663095310201" />
<meta property="og:title" content="Philip J. &lsquo;Phil&rsquo; Cauvel, 77" />
<meta property="og:site_name" content="Titusville Herald" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/editorial/0/0a/00ad2f20-ef05-11e9-a5a3-c7d430dc265e/5da54c7f9e5d2.image.jpg?resize=200%2C290" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="290" />
<meta property="og:url" content="https://www.titusvilleherald.com/obituaries/article_ee496a88-ef04-11e9-90c1-4348e021e30f.html" />
<meta property="og:description" content="Philip J. &ldquo;Phil&rdquo; Cauvel, 77, of Titusville, passed away Saturday evening, Oct. 12, 2019, at Allegheny General Hospital in Pittsburgh." />
<meta property="og:type" content="article" />
<meta property="twitter:site" content="@townnews" />
<meta property="twitter:card" content="summary" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_external_jqueryui/resources/styles/jquery-ui-default.min.css?_dc=1434557494"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_advertising/resources/styles/ads.min.css?_dc=1513865816"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_advertising/resources/styles/ads_demo.min.css?_dc=1513865816"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.core.css?_dc=1475665294"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.mega.css?_dc=1475665294"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.header-top.css?_dc=1475665294"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_base_library/resources/styles/styles.min.css?_dc=1568801419"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_theme_palette/resources/styles/_switcher.css?_dc=1417762285"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_social_share/resources/styles/social_share.css?_dc=1568801427"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_sliders/resources/styles/sliders.min.css?_dc=1516381791"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.accordion.css?_dc=1475665294"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/global/resources/styles/_site/site.css?_dc=1470324249"/>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"editorial-core-base","theme":"site","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":213}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_external_jquery/resources/scripts/jquery.min.js?_dc=1434557494"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_external_jqueryui/resources/scripts/jquery-ui.min.js?_dc=1434557494"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_yepnope/resources/scripts/yepnope.min.js?_dc=1434557519"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_base_library/resources/scripts/user.js?_dc=1568801419"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_advertising/resources/scripts/ads_expandable.js?_dc=1513865816"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_advertising/resources/scripts/ads_text.js?_dc=1513865816"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.cookie.js?_dc=1513865827"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.hoverintent.min.js?_dc=1513865828"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.mega.js?_dc=1475665294"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/ads/tncms-ad-limits.js?_dc=1571178961"></script>
<script src="/shared-content/art/tncms-ad-manager/ads.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.accordion.js?_dc=1475665294"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.viewport.js?_dc=1513865828"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.lazyload.js?_dc=1513865828"></script>
<!-- Domain: www.titusvilleherald.com,
     BLOX CMS version: 1.44.6,
     BLOX Template version: 1.92.0,
     BLOX Application: editorial,
     BLOX Application Skin: editorial-core-base,
     User status: User is not logged in,
     Timestamp: 6:57:02 pm  --><title>Philip J. ‘Phil’ Cauvel, 77 - Titusville Herald: Obituaries</title>
            <link rel="canonical" href="https://www.titusvilleherald.com/obituaries/article_ee496a88-ef04-11e9-90c1-4348e021e30f.html" />
        
    








        <script type="text/javascript" language="javascript">
        // <![CDATA[
        townnews_common_user_validate(true);
        // ]]>
        </script><script type="text/javascript">
        jQuery(function() {
          if(jQuery("p.published time").length){
              jQuery("p.published time").timeago();
          }
          if(jQuery("p.updated time").length){
              jQuery("p.updated time").timeago();
          }
          if(jQuery("section.comments time").length){
              jQuery("section.comments time").timeago();
          }
    
          if (jQuery.cookie("forced_logout")) {
             // standard session expiration notice
             setTimeout("$('#login-box-form-panel').dialog('open');",1000);
             $('#login-box-form-panel').prepend('<div class="ui-state-error ui-corner-all"><h3>You have been logged out.</h3><p>Logging in from multiple locations may be the cause.</p></div>');
            jQuery.cookie("forced_logout", null, { path: '/', expires: -10});
          }
    
       });
    </script><script>
                            // store referer in DOM
                var doc_referer = document.referrer;
                if (doc_referer && window.sessionStorage){
                    sessionStorage.setItem("doc_referer", doc_referer) //store data using setItem()
                }
                // TNNoMobile param check
                var sUrlParams = window.location.href.match(/\?.*/)
                if(sUrlParams){
                    sUrlParams = sUrlParams.toString().toLowerCase();
                    if (sUrlParams.indexOf("tnnomobile") !== -1){
                        // Create no mobile cookie
                        $.cookie("NoAdvMobile", 1, {path: '/'});
                    }
                }
                // Loop protection
                var redirectState = $.cookie("blox-mobile-redirect");
                if (redirectState == null){
                    var agent = navigator.userAgent.toLowerCase();
                    // if userAgent matches
                    if (!!(agent.match(/(iPad|Android|SCH-I800|xoom|kindle|silk)/i))){
                        // assign cookies
                        var noMobile = null;
                        noMobile = $.cookie('NoAdvMobile');
                        if (noMobile == null){
                            var date = new Date();
                            var seconds = 1;
                            date.setTime(date.getTime() + (seconds * 1000));
                            $.cookie("blox-mobile-redirect", 1, { path: '/', expires: date});
                        
                                window.location = '/obituaries/article_ee496a88-ef04-11e9-90c1-4348e021e30f.html?mode=jqm';
                        
                        }
                    }
                } // end redirect cookie check
                else{
                    $.cookie("blox-mobile-redirect", null, { path: '/', expires: -10});
                }
            </script>

<script type="text/javascript">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</script>


        <script>
        var _gaq = _gaq || [];
        $(function() {

            

        });
        </script><!--[if lt IE 9]>
				<link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.mega.IE.css">
			<![endif]-->
			<!--[if IE 7]>
				<link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.mega.IE7.css">
				<script type="text/javascript">
					$(function() {
						$(document).ready(function() {                                                        
							$("ul.navigation.mega .mega-nav-container.unmega, ul.navigation.mega .mega-nav-container.onemega").each(function(){
								var invertMargin = $(this).parent().width();
								invertMargin = -9 - invertMargin;
								invertMargin = invertMargin + "px !important";
								$(this).attr("style", "margin-left:" + invertMargin);
							});
									
							$("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
								$(this).attr('src', $(this).data('original'));										
								$(this).removeClass('blox-img-loader');										
							});
						});
					});   
				</script>
			<![endif]-->
		<script>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</script><!--[if IE]>
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_base_library/resources/styles/core-ie.css?_dc=1568801419" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/global/resources/styles/ie.css?_dc=1406321699" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 6]>
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_base_library/resources/styles/core-ie6.css?_dc=1568801419" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/global/resources/styles/ie6.css?_dc=1399402341" rel="stylesheet" type="text/css" />
<![endif]--><link rel="search" type="application/opensearchdescription+xml" title="Titusville Herald Search" href="http://www.titusvilleherald.com/search/opensearch/generic.xml" /><!--Use for site customizations that need to be inserted into the site's header.-->
<style>
.addthis_toolbox {display: none !important;}
</style>

<!-- font_full_string is true -->
    <link href='https://fonts.googleapis.com/css?family=Volkhov|Libre+Baskerville|PT+Sans:700,400' rel='stylesheet' type='text/css'>

                    <input type="hidden" name="sd" value="desc" />
                    <input type="hidden" name="d1" value="14 days ago" />
                    <input type="hidden" name="d2" value="today" />
                   
                    
<script language="javascript" type="text/javascript">
$(document).ready(function () {
  var sSearchMessageContainer = $('<div id="SearchMessageContainerDiv">Search ( last 14 days only )<br /><a href="/archives" style="color:#5a90b4;font-size:11px; font-weight:normal;">Please click here to search for older stories in our News Archive</a></div>' );
    
});

</script></head><body style="background-color: #ffffff;" >
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.titusvilleherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=editorial-core-base&tncms.page.theme=site&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=213" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
    var browser_pre_version = false;
</script>
<!--[if IE 7]>
<script type="text/javascript">
    browser_pre_version = 'v7_0';
</script>
<![endif]-->
<!--[if IE 8]>
<script type="text/javascript">
    browser_pre_version = 'v8_0';
</script>
<![endif]-->

<div id="popoverAd" title="Advertisement" style="display:none; position:fixed; z-index: 1002;">
        <a class="close float-right" href="javascript:void(0);" style="color:#fff; font-weight:bold; font-size:14px;">
            Close
        </a>
        <div class="clear"></div><div class="ad-position standard"><div id="ad-popoverasset" class="advertisement"><div id="tncms-region-ads-popoverasset" class="tncms-region-ads"></div></div></div>
    </div>
    <div class="ui-widget-overlay" style="display:none; z-index: 1001; background:rgba(0,0,0,0.7); opacity:1;"></div>
    <script type="text/javascript">
    // <![CDATA[
        $(function(){
            var $popover = $.Deferred()
                .done(function(){
                    var $i = $('#popoverAd');
                        $i.find('.tncms-region-ads').show();
                        $i.css({
                            left:$(window).width()/2 - ($i.width()/2),
                            top:($(window).height()/2) - ($i.height()/2)
                        }).show();
                        $i.siblings('.ui-widget-overlay').css({
                            width: $(window).width(),
                            height: $(document).height()
                        }).show();
                        $i.find('.close').bind('click',function(){
                            $i.siblings('.ui-widget-overlay').fadeOut(750).
                            siblings('#popoverAd').animate({left:-$i.outerWidth()}, 750, 'easeInOutBack');
                        });
                });

            // logic for whether to load popover or not
            var bloxAdpopover = $.cookie('blox-popover');
            // No longer creating EMPTY cookie, so the ad can be section specific.
                        //if (bloxAdpopover != 'EMPTY'){
                if( $('#popoverAd .tncms-region-ads').children(':not("script")').length==0 ){
                    //$.cookie("blox-popover", "EMPTY", {path: '/'});
                }else{
                    if(bloxAdpopover == null){
                        var date = new Date();
                        var minutes =5;
                        date.setTime(date.getTime() + (minutes * 60 * 1000));

                        $.cookie("blox-popover", "wait", {path: '/', expires: date});
                        $popover.resolve();
                    };
                };
            //};
        });
        // ]]>
    </script>



    <div id="blox-html-container" class="venue-app app-editorial url-default depth-2 ads-preview-true theme-none ui-theme-default grid-300_5-3-4 blox-flag- blox-asset obituaries  obituaries article_ee496a88-ef04-11e9-90c1-4348e021e30f-html  sic- ">
<div id="blox-wrapper" class="blox-transparency container_12">
    

    <div id="header-top" class="outside_header">
            <div id="header-top-left" class="header-top-left">
                <ul id="" class="header-top-left date">
        <li class="current-time"><span>October 15, 2019</span></li>
    </ul>
<div id="tncms-region-nav-header_top_left" class="tncms-region-nav">
	<ul id="" class="header-top-navigation">
	

		<li class="nav-header_top_left-left-subscribe">
			
				<a href="/site/forms/subscription_services/">Subscribe</a>
			
		</li>
	

		<li class="nav-header_top_left-left-facebook">
			
				<a href="javascript:void(window.open('http://facebook.com/'));">Facebook</a>
			
		</li>
	

		<li class="nav-header_top_left-left-twitter">
			
				<a href="javascript:void(window.open('http://twitter.com/@TitusvilleSport'));">Twitter</a>
			
		</li>
	

		<li class="nav-header_top_left-left-my-forest-press">
			
				<a href="/eedition_myforestpress/">MY FOREST PRESS</a>
			
		</li>
	

		<li class="nav-header_top_left-left-titusville-herald">
			
				<a href="javascript:void(window.open('http://www.titusvilleherald.com/'));">Titusville Herald </a>
			
		</li>
	
	</ul>
</div></div>
            <div id="header-top-right" class="header-top-right">
                
    <ul id="" class="header-top-right login">
        <li>
        

<div id="blox-user-panel" class="minimal blox-loading blox-user-panel ui-widget ui-widget-content ui-corner-all">
    <dl style="display:none;">
        
        <dd id="uUser" class="uUser">
            Welcome! 
        </dd>
        <dd id="uNav" class="uNav">
    <a class="login-link" href="https://www.titusvilleherald.com/users/login/?referer_url=/obituaries/article_ee496a88-ef04-11e9-90c1-4348e021e30f.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.titusvilleherald.com/users/signup/?referer_url=/obituaries/article_ee496a88-ef04-11e9-90c1-4348e021e30f.html" rel="nofollow">Signup</a>
        </dd>
        <dd id="uNavReauth" class="uNavReauth">
            <a class="login-link" href="https://www.titusvilleherald.com/users/login/?referer_url=/obituaries/article_ee496a88-ef04-11e9-90c1-4348e021e30f.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="login-link" href="https://www.titusvilleherald.com/users/login/?referer_url=/users/admin" rel="nofollow">My Dashboard</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.titusvilleherald.com/users/signup/?referer_url=/obituaries/article_ee496a88-ef04-11e9-90c1-4348e021e30f.html" rel="nofollow">Register</a>
            <form id="tncms-logout-form" class="logout-form" method="post" action="https://www.titusvilleherald.com/users/logout/" >
        
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
        
            </form>
            <script type="text/javascript">
                function tncms_logout() {
                    savelogoutParams();

                    oForm = document.getElementById('tncms-logout-form');

                    oForm.submit();
                    return false;
                }
            </script>
        </dd>
        <dd id="uNavOut" class="uNavOut">
            <form id="tncms-logout-form2" class="logout-form" method="post" action="https://www.titusvilleherald.com/users/logout/" >
            
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
            
                <fieldset>
                <a class="logout-link" href="javascript:tncms_logout();">Logout</a><span class="panel-delimiter">|</span><a href="https://www.titusvilleherald.com/users/admin" rel="nofollow">My Dashboard</a>
                </fieldset>
            </form>

        </dd>
    </dl>
</div>
<script type="text/javascript">
/*<![CDATA[*/
// login display based on cookie
    var sUsername = $.cookie('tncms-screenname');
    var sDisplayname = sUsername;
    var sAuthToken = $.cookie('tncms-authtoken');
    var sAvatar = $.cookie('tncms-avatarurl');
    var insertableUserName = "";
    if(sUsername != null){insertableUserName=", <a href=\"/users/profile/"+sUsername.replace(/\+/g," ")+"\">"+sDisplayname.replace(/\+/g,"&nbsp;")+"</a>";}
    var welcomeMessage = "Welcome back"+insertableUserName;

    if ((sAuthToken == null) && (sUsername == null)) {
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uNavOut').hide();
        $('.uNavReauth').remove();
        $('.not-logged-in').show();
} else if ((sAuthToken == null) && (sUsername != null)) {
        if(typeof(recognizedText)!="undefined"){if(recognizedText!=""){
            welcomeMessage = recognizedText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNavOut').remove();
        $('.uNav').remove();
        $('.uNavReauth').show();
        $('.not-logged-in').show();

    } else {
        if(typeof(loggedInText)!="undefined"){if(loggedInText!=""){
            welcomeMessage = loggedInText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#login-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNav').hide();
        $('.uNavOut').show();
        $('.uNavReauth').hide();

        $('#post-comment').show();
        $('.not-logged-in').hide();
        $('.logged-in').show();
    }
    if((sAvatar!=null)){
        if($('#customAvatar').length > 0){
            $('#defaultAvatar').hide();
            $('#customAvatar').show();
        }else{
            $('#defaultAvatar').remove();
            $('.uIcon').each(function(index) {
                if ($(this).children().length==0){
                    $(this).append('<img class="custom-avatar" src="'+sAvatar+'" alt="custom avatar"/>');
                }
            });
        }
    }
    // show panel when user info is in place
    $('div.blox-user-panel dl').show();
    $('.blox-loading.blox-user-panel').removeClass('blox-loading');
// end login display based on cookie
        function tncms_logout2() {
            savelogoutParams();
            oForm = document.getElementById('tncms-logout-form2');
            oForm.submit();
            return false;
        }


    function savelogoutParams() {
        var cur_params = window.location.href.match(/\?.*/);
        if (cur_params){
            cur_params = cur_params.toString();
            var orig_refer = $(".logout-form").find('input[name="referer_url"]').val();
            if (orig_refer) orig_refer = orig_refer.toString();
            var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
            if (orig_refer.indexOf("?") != -1){
                cur_paramsString = cur_paramsString.replace("?","&");
            }
            if (cur_paramsString){
                var final_refer = orig_refer+cur_paramsString;
                $(".logout-form").find('input[name="referer_url"]').val(final_refer);
                var test_val = $(".logout-form").find('input[name="referer_url"]').val();
            }
        }
    }
/*]]>*/
</script>
        </li>
    </ul>
</div>
            <div class="clear"></div>
    </div>
        <div class="clear"></div>

    <div id="blox-header-vertical-nav" class="blox-transparency">
        
        <div id="leaderboard-top">
    
    <div id="tncms-region-ads-leaderboard-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/ads/leaderboard-top/leaderboard-top1.js?_dc=1553616807"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('above');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com');
</script>
</div>
    <div id="tncms-region-ads-tile-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/ads/tile-top/tile-top1.js?_dc=1519929494"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com');
</script>
</div>
    
     <div class="clear"></div>
</div>
        <h2 class="vcard blox-transparency"><a href="/" class="fn url org blox-transparency" rel="index">Philip J. ‘Phil’ Cauvel, 77 - Titusville Herald: Obituaries</a></h2>
        <div class="top-right-two">
            <div id="tncms-region-top-right-two" class="tncms-region "></div></div>
        <div id="weather-sponsor">
    
    <div id="tncms-region-ads-weather-sponsor" class="tncms-region-ads"></div>
    
</div>
        <div class="top-right-one">
            <div id="tncms-region-top-right-one" class="tncms-region "></div></div>
    </div>
    <div class="clear"></div>
    <div id="main-nav-container" class="" >
            <h2 id="nav-full-width-logo"><a href="/">Titusville Herald</a></h2>
            <div id="main-nav" class="navigation main nav-depth-0 mega    " >
 
                <div id="tncms-region-nav-main_nav" class="tncms-region-nav">
		<ul id="main_nav" class="navigation main nav-depth-1 mega hover single_bar normal    ">
		
			<li  class="nav-main-item-home nav-left    ">
					<a href="/">Home</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-about-us ">
								
									<a href="/site/about.html">About Us</a>
									
								</li>
							

								<li class="nav-sub-item-contact-us ">
								
									<a href="/site/contact.html">Contact Us</a>
									
								</li>
							

								<li class="nav-sub-item-advertise ">
								
									<a href="/site/advertise.html">Advertise</a>
									
								</li>
							

								<li class="nav-sub-item-home-delivery ">
								
									<a href="/site/forms/subscription_services/subscribe">Home Delivery</a>
									
								</li>
							

								<li class="nav-sub-item-subscription-services ">
								
									<a href="/site/forms/subscription_services">Subscription Services</a>
									
								</li>
							

								<li class="nav-sub-item-submission-forms ">
								
									<a href="/site/forms">Submission Forms</a>
									
								</li>
							

								<li class="nav-sub-item-site-index ">
								
									<a href="/site/site_index">Site Index</a>
									
								</li>
							

								<li class="nav-sub-item-place-an-ad ">
								
									<a href="/place_an_ad">Place an Ad</a>
									
								</li>
							

								<li class="nav-sub-item-local-weather ">
								
									<a href="/weather/">Local Weather</a>
									
								</li>
							
						</ul> <div id="mega-nav-home-left" class="grid_5 nav-content-left home  omega ">

								<div id="mega-nav-home-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-home-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-home-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-home-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-home-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-home-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-home-right" class="grid_5 nav-content-right home omega">
								
								<div id="mega-nav-home-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-home-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-home-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-home-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-home-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-home-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-advertising nav-left    ">
					<a href="/advertising_info/">Advertising</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-commercial-printing ">
								
									<a href="/advertising_info/commercial_printing/">Commercial Printing</a>
									
								</li>
							

								<li class="nav-sub-item-place-a-classified-ad ">
								
									<a href="/place_an_ad">Place a classified ad</a>
									
								</li>
							

								<li class="nav-sub-item-ad-rates ">
								
									<a href="/advertising_info/">Ad Rates</a>
									
								</li>
							
						</ul> <div id="mega-nav-advertising-left" class="grid_5 nav-content-left advertising  omega ">

								<div id="mega-nav-advertising-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-advertising-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-advertising-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-advertising-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-advertising-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-advertising-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-advertising-right" class="grid_5 nav-content-right advertising omega">
								
								<div id="mega-nav-advertising-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-advertising-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-advertising-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-advertising-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-advertising-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-advertising-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-news nav-left    ">
					<a href="/news">News</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-community-news ">
								
									<a href="/news/community_news">Community News</a>
									
								</li>
							

								<li class="nav-sub-item-feature-stories ">
								
									<a href="/news/feature_stories/">Feature Stories</a>
									
								</li>
							

								<li class="nav-sub-item-local-news ">
								
									<a href="/news/local_news">Local News</a>
									
								</li>
							

								<li class="nav-sub-item-state-news ">
								
									<a href="/news/state_news">State News</a>
									
								</li>
							

								<li class="nav-sub-item-national-news ">
								
									<a href="/news/national_news">National News</a>
									
								</li>
							

								<li class="nav-sub-item-publicity-handbook ">
								
									<a href="/site/publicity_handbook.html">Publicity Handbook</a>
									
								</li>
							
						</ul> <div id="mega-nav-news-left" class="grid_5 nav-content-left news  omega ">

								<div id="mega-nav-news-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-news-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-news-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-news-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-news-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-news-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-news-right" class="grid_5 nav-content-right news omega">
								
								<div id="mega-nav-news-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-news-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-news-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-news-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-news-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-news-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-sports nav-left    ">
					<a href="/sports">Sports</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-local-sports ">
								
									<a href="/sports/local_sports">Local Sports</a>
									
								</li>
							

								<li class="nav-sub-item-titusville-sports ">
								
									<a href="/sports/titusville_sports/">Titusville Sports</a>
									
								</li>
							

								<li class="nav-sub-item-maplewood-sports ">
								
									<a href="/sports/maplewood_sports/">Maplewood Sports</a>
									
								</li>
							

								<li class="nav-sub-item-professional-sports ">
								
									<a href="/sports/professional_sports/">Professional Sports</a>
									
								</li>
							

								<li class="nav-sub-item-college-sports ">
								
									<a href="/sports/college_sports/">College Sports</a>
									
								</li>
							

								<li class="nav-sub-item-sports-columns ">
								
									<a href="/sports/sports_columns/">Sports Columns</a>
									
								</li>
							

								<li class="nav-sub-item-outdoors ">
								
									<a href="/sports/outdoors">Outdoors</a>
									
								</li>
							

								<li class="nav-sub-item-bowling ">
								
									<a href="/sports/bowling">Bowling</a>
									
								</li>
							
						</ul> <div id="mega-nav-sports-left" class="grid_5 nav-content-left sports  omega ">

								<div id="mega-nav-sports-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-sports-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-sports-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-sports-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-sports-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-sports-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-sports-right" class="grid_5 nav-content-right sports omega">
								
								<div id="mega-nav-sports-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-sports-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-sports-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-sports-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-sports-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-sports-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-a-e nav-left    ">
					<a href="/arts_and_entertainment/">A & E</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-entertainment ">
								
									<a href="/arts_and_entertainment/entertainment/">Entertainment</a>
									
								</li>
							

								<li class="nav-sub-item-calendar ">
								
									<a href="/calendar/">Calendar</a>
									
								</li>
							
						</ul> <div id="mega-nav-a-e-left" class="grid_5 nav-content-left a-e  omega ">

								<div id="mega-nav-a-e-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-a-e-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-a-e-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-a-e-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-a-e-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-a-e-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-a-e-right" class="grid_5 nav-content-right a-e omega">
								
								<div id="mega-nav-a-e-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-a-e-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-a-e-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-a-e-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-a-e-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-a-e-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-country-letters nav-left    ">
					<a href="/country_letters/">Country Letters</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-cherrytree ">
								
									<a href="/country_letters/cherrytree/">Cherrytree</a>
									
								</li>
							

								<li class="nav-sub-item-diamond ">
								
									<a href="/country_letters/diamond/">Diamond</a>
									
								</li>
							

								<li class="nav-sub-item-enterprise ">
								
									<a href="/country_letters/enterprise/">Enterprise</a>
									
								</li>
							

								<li class="nav-sub-item-hydetown ">
								
									<a href="/country_letters/hydetown/">Hydetown</a>
									
								</li>
							

								<li class="nav-sub-item-pleasantville ">
								
									<a href="/country_letters/pleasantville/">Pleasantville</a>
									
								</li>
							

								<li class="nav-sub-item-townville ">
								
									<a href="/country_letters/townville/">Townville</a>
									
								</li>
							
						</ul> <div id="mega-nav-country-letters-left" class="grid_5 nav-content-left country-letters  omega ">

								<div id="mega-nav-country-letters-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-country-letters-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-country-letters-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-country-letters-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-country-letters-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-country-letters-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-country-letters-right" class="grid_5 nav-content-right country-letters omega">
								
								<div id="mega-nav-country-letters-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-country-letters-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-country-letters-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-country-letters-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-country-letters-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-country-letters-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-obituaries nav-left    ">
					<a href="/obituaries/">Obituaries</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-local-obituaries ">
								
									<a href="/obituaries/">Local Obituaries</a>
									
								</li>
							
						</ul> <div id="mega-nav-obituaries-left" class="grid_5 nav-content-left obituaries  omega ">

								<div id="mega-nav-obituaries-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-obituaries-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-obituaries-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-obituaries-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-obituaries-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-obituaries-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-obituaries-right" class="grid_5 nav-content-right obituaries omega">
								
								<div id="mega-nav-obituaries-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-obituaries-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-obituaries-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-obituaries-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-obituaries-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-obituaries-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-multimedia nav-left    ">
					<a href="/multimedia">Multimedia</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-photo-gallery ">
								
									<a href="/gallery/">Photo Gallery</a>
									
								</li>
							

								<li class="nav-sub-item-local-videos ">
								
									<a href="/multimedia/videos">Local Videos</a>
									
								</li>
							
						</ul> <div id="mega-nav-multimedia-left" class="grid_5 nav-content-left multimedia  omega ">

								<div id="mega-nav-multimedia-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-multimedia-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-multimedia-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-multimedia-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-multimedia-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-multimedia-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-multimedia-right" class="grid_5 nav-content-right multimedia omega">
								
								<div id="mega-nav-multimedia-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-multimedia-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-multimedia-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-multimedia-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-multimedia-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-multimedia-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-classifieds nav-left    ">
					<a href="/classifieds/">Classifieds</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-place_an_ad ">
								
									<a href="/place_an_ad">Place an ad</a>
									
								</li>
							
						</ul> <div id="mega-nav-classifieds-left" class="grid_5 nav-content-left classifieds  omega ">

								<div id="mega-nav-classifieds-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-classifieds-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-classifieds-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-classifieds-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-classifieds-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-classifieds-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-classifieds-right" class="grid_5 nav-content-right classifieds omega">
								
								<div id="mega-nav-classifieds-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-classifieds-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-classifieds-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-classifieds-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-classifieds-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-classifieds-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-specials nav-left    ">
					<a href="/special">Specials</a>
					</li> 
		</ul>
		
		
		
		
		
		

		<div class="clear"></div>
		
		
		
		
		
		
	
	<script type="text/javascript">
		

		

		

                
		
		
		
		
		
		
		
		

		
			$(".mega-nav-container").each(function() {

			
				var bLeftSideEmpty = "true";
				$(".nav-content-left .tncms-region", this).each(function() {
					if($(this).html() != '') {
						bLeftSideEmpty = "false";
					}
				});
				if(bLeftSideEmpty == "true"){$(".nav-content-left", this).addClass("hide");}
				
				var bRightSideEmpty = "true";
				$(".nav-content-right .tncms-region", this).each(function() {
					if($(this).html() != '') {
						bRightSideEmpty = "false";
					}
				});
				if(bRightSideEmpty == "true"){$(".nav-content-right", this).addClass("hide");}
				if(bLeftSideEmpty == "true" && bRightSideEmpty == "true") {
					$(this).addClass("unmega");
					var unmegaPosition = $(this).parent().position();
					if(unmegaPosition.left + 160 > 960) {
						$(this).css('right', '0px');
					}
				}
				if((bLeftSideEmpty == "true" && bRightSideEmpty == "false") || (bLeftSideEmpty == "false" && bRightSideEmpty == "true")){
					$(this).addClass("onemega");
					var onemegaPosition = $(this).parent().position();
					if(onemegaPosition.left + 550 > 960) {
						$(this).css('right', '0px');
					}
				}
			});
			
		
		
	</script>

			<!--[if lt IE 9]>
				<script type="text/javascript">
					$("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
									$(this).attr('src', $(this).data('original'));										
									$(this).removeClass('blox-img-loader');										
					});
				</script>
			<![endif]-->
		</div>
                <div class="clear"></div>
            </div>
                <div class="clear"></div>
        </div>
    <div class="clear"></div>

        <div id="blox-container" class="container_12">
    <div id="leaderboard-middle">
    
        <div id="tncms-region-ads-leaderboard-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/ads/leaderboard-middle/leaderboard-middle1.js?_dc=1567325073"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com');
</script>
</div>
	<div id="tncms-region-ads-tile-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/ads/tile-middle/tile-middle1.js?_dc=1519929494"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com');
</script>
</div>
    
    <div class="clear"></div>
</div>
        <div class="clear"></div>
    <div id="pencil">
    
    <div id="tncms-region-ads-pencil" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/ads/pencil/pencil1.js?_dc=1519929493"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com');
</script>
</div>
    
</div><div id="tncms-region-top-two-index" class="tncms-region "></div><div class="clear"></div>


<script type="text/javascript">
    <!--
    jQuery(function() {
    // Increase Font Size
    jQuery('.increase-font-size').click(function(){
        var currentFontSize = jQuery('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*1.2;
        $('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });
    // Decrease Font Size
    jQuery('.decrease-font-size').click(function(){
        var currentFontSize = $('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*0.8;
        jQuery('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });

    // end doc ready
    });
    //-->
</script>


    <div id="blox-left-col" class="grid_8 ">
    
        <div id="blox-story" class="blox-content hnews hentry item ">
<div id="blox-breadcrumbs">
    <ul>
                <a href="/">Home</a>
        
            <li>
                <span class="ui-icon ui-icon-triangle-1-e" style="float:left;"></span>
                <a href="/obituaries/">Obituaries</a>
            </li>
    </ul>
<div class="clear"></div>
</div>

		 
        

		 <h1 id="blox-asset-title">
                
                
                
                    <span class="blox-headline entry-title">Philip J. ‘Phil’ Cauvel, 77</span>
                

            </h1>

            <ul id="blox-body-nav" class="service-members " >
    <li><a class="selected" href="/obituaries/article_ee496a88-ef04-11e9-90c1-4348e021e30f.html?mode=story" rel="nofollow"><span>Story</span></a></li>
    
    
    
    
    
    
    
    
    
    
</ul><dl id="story-font-size" class="moz-border" >
    
    <dt>
        Print
    </dt>
    <dd id="print-hardcopy">
        <a href="/obituaries/article_ee496a88-ef04-11e9-90c1-4348e021e30f.html?mode=print" rel="nofollow external">
            Create a hardcopy of this page
        </a>
    </dd>
    <dt>
        Font Size:
    </dt>
    <dd>
        <a id="default" class="decrease-font-size" href="#" title="Default font size" rel="nofollow">
            Default font size
        </a>
    </dd>
    <dd>
        <a id="large" class="increase-font-size" href="#" title="Larger font size" rel="nofollow">
            Larger font size
        </a>
    </dd>
</dl>












<div id="blox-story-frame" class=" hnews hentry item  article-pad-rail">





<!--[if IE 6]>
        <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1568801427" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="ui-widget-content ui-corner-all addthis_toolbox blox-social-share  vertical-sticky-left ">
    
</div>


    
<div id="blox-story-media" class="p402_hide " >
        <div class="story-media-item ">
            <div id="blox-story-photo-container" class="managed-service">

<div id="blox-story-mugshot-container">
        <div class="clear"></div>
            <div class="mugshot">

                <a 
			title="Philip J. ‘Phil’ Cauvel" 
			href="/obituaries/article_ee496a88-ef04-11e9-90c1-4348e021e30f.html?mode=image&amp;photo=0"
>
                    <img src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/editorial/0/0a/00ad2f20-ef05-11e9-a5a3-c7d430dc265e/5da54c7f9e5d2.image.jpg?resize=100%2C145" alt="" />
                </a>
                <p></p>
                <div class="clear"></div>
               </div>
            </div>
    





</div>

        </div>
    
        <div class="story-media-item ">
            

        </div>

        
            <div class="advertisement">
                <div id="in-media-box">
            
                <div id="tncms-region-ads-in-story" class="tncms-region-ads"></div>
            
        </div>
            </div>
        
    <div class="story-media-item ">
        
    </div>

    <div class="story-media-item ">
        
    </div>
</div>
    

    <p class="story-times dtstamp">
        Posted: <span class="updated" title="2019-10-15T05:00:00-04:00">Tuesday, October 15, 2019 5:00 am</span>
        
    </p>
    <p class="byline">

    <span class="bookmark hide"><a class="url entry-title" href="http://titusvilleherald.com/obituaries/article_ee496a88-ef04-11e9-90c1-4348e021e30f.html" rel="bookmark nofollow">Philip J. ‘Phil’ Cauvel, 77</a></span>

        
    </p>
    

<div id="blox-story-text" class="entry-content">
    <div id="paging_container" class="container">
        <div class="content">
            
                
                    
                    
                    
                        
                            <span class="first-paragraph">
                        
                        <span class="paragraph-0"><p>Philip J. “Phil” Cauvel, 77, of Titusville, passed away Saturday evening, Oct. 12, 2019, at Allegheny General Hospital in Pittsburgh.</p></span>
                        
                            </span>
                            
                        
                    
                        
                
                    
                    
                    
                        
                        <span class="paragraph-1"><p>Phil was born on Jan.11, 1942, in Franklin, a son of the late Percy and Bernice Amsdell Cauvel.</p></span>
                        
                    
                        
                
                    
                    
                    <p>Phil was a graduate of the Franklin High School, Class of 1960. He was married to the former Carol Brecht on Nov. 17, 1962, in Oil City.</p>
                    
                    
                
                    
                    
                    <p>Phil’s career in the automobile business spanned several decades dating back to the former Cauvel Brothers Nash Rambler dealership in Franklin, where his father was the dealer.</p>
                    
                    
                
                    
                    
                    <p>He had been employed at the former Weaver Buick Pontiac GMC in Oil City from 1972 until 1991, and was last employed for a number of years as a sales representative with American Coach Sales for Western Pennsylvania and Western New York regions.</p>
                    
                    
                
                    
                    
                    <p>Phil was born and raised in Franklin where he attended First Presbyterian Church. In the late 1960s, he and his wife Carol moved to Oil City, where they became members of Oil City First Presbyterian Church. They were members there for 25 years until they moved to Titusville in 1992. Phil and Carol have been members of Titusville First Presbyterian Church since that time. Phil was a member of the choir and served as a church elder. He also served on numerous church committees.</p>
                    
                    
                
                    
                    
                    <p>He was a former member of the Oil City Kiwanis Club and of the Oil City Lions Club.</p>
                    
                    
                
                    
                    
                    <p>He and his wife enjoyed traveling to visit children, grandchildren and family.</p>
                    
                    
                
                    
                    
                    <p>Phil is survived by his wife, Carol, of Titusville; two sons, Scott E. Cauvel and wife, Jennifer, of Grosse Pointe, Michigan, and Sean C. Cauvel and wife, Kelly, of Glendale, California; three grandchildren, Brendan and Sarah Cauvel, of Grosse Pointe, Michigan, and Christian Cauvel, of Glendale, California; a sister-in-law, Anita Cauvel, of Franklin; and numerous nieces and nephews.</p>
                    
                    
                
                    
                    
                    <p>In addition to his parents, he was preceded in death by a brother, Richard Cauvel and a sister, Betty Richardson.</p>
                    
                    
                
                    
                    
                    <p>Friends may call at the Gordon B. Garrett Funeral Home, 303 N. Washington St., Titusville, on Thursday from 2 to 4 and 6 to 8 p.m. The funeral service will be conducted on Friday, at 11 a.m., at First Presbyterian Church, 216 N. Franklin St., Titusville, with Rev. Dr. Vaughan Smith, pastor, and Thomas Newcombe, director of Senior Adult and Youth Ministries, officiating.</p>
                    
                    
                
                    
                    
                    <p>Interment will be in Woodlawn Cemetery.</p>
                    
                    
                
                    
                    
                    <p>The family asks that memorials be made to the American Diabetes Association, at <a href="http://diabetes.org">diabetes.org</a>, or to St. Jude Children&rsquo;s Research Hospital, at <a href="http://stjude.org">stjude.org</a></p>
                    
                    
                
                    
                    
                    <p>If you wish to leave a condolence for the family, visit <a href="http://garrettfuneralhomeinc.com">garrettfuneralhomeinc.com</a>.</p>
                    
                    
                

    </div> <!-- (END) Pagination Content Wrapper -->
    <div  class="page_navigation"></div>
    <div class="clear"></div>
    

</div> <!-- (END) Pagination Wrapper -->





    



</div>
<div class="clear"></div>



<div class="clear"></div>

<ul class="story-tools-sprite service-members">    
    <li class="print-button-sprite">
        <span class="float-left">Print</span>
        <a href="/obituaries/article_ee496a88-ef04-11e9-90c1-4348e021e30f.html?mode=print" rel="nofollow external">
            <span class="icon"></span>
        </a>
    </li>
    
    <li class="clear"></li>
</ul>

<div class="clear"></div>

<p class="story-keywords moz-border">
        Posted in
        <a href="/obituaries" rel="tag">Obituaries</a>
        
        on
        <em>
            Tuesday, October 15, 2019 5:00 am.
            
        </em>
        
        
    </p>

<div class="taboola-wrapper asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div><div class="clear"></div>
</div>

						<div class="p402_hide ">
										</div></div> <!-- end blox-story -->
    </div><!-- end blox-left-col -->

    
        <div id="blox-right-col" class="grid_4">
            <div id="rail-top">
    
        <div id="tncms-region-ads-rail-top" class="tncms-region-ads"></div>
    
</div><div id="tncms-region-side-rail-top" class="tncms-region "><div id="tncms-block-867829" class="tncms-block">



<div id="blox-search-block-1" class="blox-search-block">
    
    
    <form id="blox-search-form-1" action="/search" method="get">
        <div>
            <input type="hidden" name="t" value="article" />
            <input type="hidden" name="nsa" value="eedition">
            <input class="search-bar" type="text" name="q" value=""  placeholder="Search this site..." />
            
            <input class="search-submit" type="submit"  value="Go" />
        </div>
    </form>
</div></div><div id="tncms-block-867769" class="tncms-block"><div id="weather-300-by-250">
    <h2 align="center"> Titusville, PA </h2>
    <h3 align="center">Current Conditions</h3>
    <div class="icon">
        <a href="/weather">
            <img src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_weather/resources/images/weather_icons/icons_70x70/21.png?_dc=1435702372" alt="weather" />
        </a>
    </div>
    <div class="info-one">
        <div class="conditions">Clear</div>
        <div class="temp" align="center">58&deg;</div>
    </div>
    <div class="info-two">
        Humidity: 51% <br />
        Winds: SSE at 6mph <br />
        Feels Like: 57&deg; <br />
    </div>
    <div style="clear:left"></div>
    <div id="extended-forcast-title">
        <h3 align="center"> Your Extended Forecast </h3>
    </div> 
            <div class="block">
            
                <p>Tomorrow</p>
            
            <a href="/weather">
                <img src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_weather/resources/images/weather_icons/icons_70x70/37.png?_dc=1435702372" alt="weather" />
            </a>
            <div class="block-info">
                High 64&deg;/Low 51&deg; <br />
                Showers and thunderstorms late. Lows overnight in the low 50s.
            </div>
        </div> 
            <div class="block">
            
                <p>wednesday</p>
            
            <a href="/weather">
                <img src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_weather/resources/images/weather_icons/icons_70x70/5.png?_dc=1435702372" alt="weather" />
            </a>
            <div class="block-info">
                High 54&deg;/Low 41&deg; <br />
                Rain. Highs in the mid 50s and lows in the low 40s.
            </div>
        </div> 
            <div class="block">
            
                <p>thursday</p>
            
            <a href="/weather">
                <img src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_weather/resources/images/weather_icons/icons_70x70/5.png?_dc=1435702372" alt="weather" />
            </a>
            <div class="block-info">
                High 46&deg;/Low 40&deg; <br />
                Rain. Highs in the mid 40s and lows in the low 40s.
            </div>
        </div><div style="clear:both"></div>

    <div id="seven-day-forcast"><a href="/weather">7 Day Forecast</a></div>

</div></div><div id="tncms-block-867761" class="tncms-block pad-top double-pad-bottom">

            <div class="blox-title">

                        

        <h3>
                  Featured Ads
                
        </h3></div>

            


<div id="featured_ads-0" class="core-slider horizontal classified ">
    <div class="loading"></div>

    <a class="prev" style="display:none;" href="javascript:void(0);"><span>&lt;</span></a>


    <div class="item-list" style="display:none;">

        


        <div class="group solo ">
        
    


<div class="item pdfdisplayad ">
        

        

                
        
            <div class="image ">
                
                    <a href="/classifieds/other/ads/pdfdisplayad_ee943c57-7f4f-538c-b3de-049117cad733.html" >
        <img src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/classifieds/e/e9/ee943c57-7f4f-538c-b3de-049117cad733/5da5ed125255d.preview.jpg?resize=300%2C447" class="vertical" title="Politics Policy" alt="Politics Policy" data-width="300" data-height="447" />
                            </a>
                    
                
            </div>
        

    
        <div class="text"><div class="main-text-wrapper">
            <h4 class="title">
                    <a href="/classifieds/other/ads/pdfdisplayad_ee943c57-7f4f-538c-b3de-049117cad733.html" title="Politics Policy"   data-href="https://www.titusvilleherald.com/classifieds/other/ads/pdfdisplayad_ee943c57-7f4f-538c-b3de-049117cad733.html" data-page="1">
                        Politics Policy
                    </a>
                </h4>
            <div class="description ">
<p></p></div>
                
            </div>
                    
                        <span class="more-link">
                                    

                            <a href="/classifieds/other/ads/pdfdisplayad_ee943c57-7f4f-538c-b3de-049117cad733.html" >View the Pdfdisplayad</a>
                        </span>
                    
        <div class="type">pdfdisplayad</div>


        </div>

        <div class="section">
        ads</div>
                
                <div class="clear"></div>
            </div>

        
        
        

        </div>
        
        

        
        <div class="group solo ">
        
    


<div class="item pdfdisplayad ">
        

        

                
        
            <div class="image ">
                
                    <a href="/classifieds/other/ads/pdfdisplayad_404b3a19-2fa9-5734-a6ed-d095037fc714.html" >
        <img src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/classifieds/4/04/404b3a19-2fa9-5734-a6ed-d095037fc714/5da4d3ccdc0e5.preview.jpg?resize=300%2C755" class="vertical" title="Herald Newsroom Position" alt="Herald Newsroom Position" data-width="300" data-height="755" />
                            </a>
                    
                
            </div>
        

    
        <div class="text"><div class="main-text-wrapper">
            <h4 class="title">
                    <a href="/classifieds/other/ads/pdfdisplayad_404b3a19-2fa9-5734-a6ed-d095037fc714.html" title="Herald Newsroom Position"   data-href="https://www.titusvilleherald.com/classifieds/other/ads/pdfdisplayad_404b3a19-2fa9-5734-a6ed-d095037fc714.html" data-page="2">
                        Herald Newsroom Position
                    </a>
                </h4>
            <div class="description ">
<p></p></div>
                
            </div>
                    
                        <span class="more-link">
                                    

                            <a href="/classifieds/other/ads/pdfdisplayad_404b3a19-2fa9-5734-a6ed-d095037fc714.html" >View the Pdfdisplayad</a>
                        </span>
                    
        <div class="type">pdfdisplayad</div>


        </div>

        <div class="section">
        ads</div>
                
                <div class="clear"></div>
            </div>

        
        
        

        </div>
        
        

        
        <div class="group solo ">
        
    


<div class="item pdfdisplayad ">
        

        

                
        
            <div class="image ">
                
                    <a href="/classifieds/other/ads/pdfdisplayad_11ee58cd-42a0-5ca0-8a98-3dacf5bbf7a5.html" >
        <img src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/classifieds/1/1e/11ee58cd-42a0-5ca0-8a98-3dacf5bbf7a5/5da4d04dcf661.preview.jpg?resize=300%2C570" class="vertical" title="Prenatt Memorium" alt="Prenatt Memorium" data-width="300" data-height="570" />
                            </a>
                    
                
            </div>
        

    
        <div class="text"><div class="main-text-wrapper">
            <h4 class="title">
                    <a href="/classifieds/other/ads/pdfdisplayad_11ee58cd-42a0-5ca0-8a98-3dacf5bbf7a5.html" title="Prenatt Memorium"   data-href="https://www.titusvilleherald.com/classifieds/other/ads/pdfdisplayad_11ee58cd-42a0-5ca0-8a98-3dacf5bbf7a5.html" data-page="3">
                        Prenatt Memorium
                    </a>
                </h4>
            <div class="description ">
<p></p></div>
                
            </div>
                    
                        <span class="more-link">
                                    

                            <a href="/classifieds/other/ads/pdfdisplayad_11ee58cd-42a0-5ca0-8a98-3dacf5bbf7a5.html" >View the Pdfdisplayad</a>
                        </span>
                    
        <div class="type">pdfdisplayad</div>


        </div>

        <div class="section">
        ads</div>
                
                <div class="clear"></div>
            </div>

        
        
        

        </div>
        
        

        
        <div class="group solo ">
        
    


<div class="item pdfdisplayad ">
        

        

                
        
            <div class="image ">
                
                    <a href="/classifieds/other/ads/pdfdisplayad_e3bee100-d5cd-5625-aadd-bf267149148a.html" >
        <img src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/classifieds/e/3b/e3bee100-d5cd-5625-aadd-bf267149148a/5da0d4bf36d57.preview.jpg?resize=300%2C180" class="horizontal" title="Byham Insurance" alt="Byham Insurance" data-width="300" data-height="180" />
                            </a>
                    
                
            </div>
        

    
        <div class="text"><div class="main-text-wrapper">
            <h4 class="title">
                    <a href="/classifieds/other/ads/pdfdisplayad_e3bee100-d5cd-5625-aadd-bf267149148a.html" title="Byham Insurance"   data-href="https://www.titusvilleherald.com/classifieds/other/ads/pdfdisplayad_e3bee100-d5cd-5625-aadd-bf267149148a.html" data-page="4">
                        Byham Insurance
                    </a>
                </h4>
            <div class="description ">
<p></p></div>
                
            </div>
                    
                        <span class="more-link">
                                    

                            <a href="/classifieds/other/ads/pdfdisplayad_e3bee100-d5cd-5625-aadd-bf267149148a.html" >View the Pdfdisplayad</a>
                        </span>
                    
        <div class="type">pdfdisplayad</div>


        </div>

        <div class="section">
        ads</div>
                
                <div class="clear"></div>
            </div>

        
        
        

        </div>
        
        

        
        <div class="group solo ">
        
    


<div class="item pdfdisplayad ">
        

        

                
        
            <div class="image ">
                
                    <a href="/classifieds/other/ads/pdfdisplayad_6835fc28-dab4-5cba-b55e-9843375dd781.html" >
        <img src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/classifieds/6/83/6835fc28-dab4-5cba-b55e-9843375dd781/5da0d4c52f68f.preview.jpg?resize=300%2C273" class="horizontal" title="Hydetown VFD Thank You" alt="Hydetown VFD Thank You" data-width="300" data-height="273" />
                            </a>
                    
                
            </div>
        

    
        <div class="text"><div class="main-text-wrapper">
            <h4 class="title">
                    <a href="/classifieds/other/ads/pdfdisplayad_6835fc28-dab4-5cba-b55e-9843375dd781.html" title="Hydetown VFD Thank You"   data-href="https://www.titusvilleherald.com/classifieds/other/ads/pdfdisplayad_6835fc28-dab4-5cba-b55e-9843375dd781.html" data-page="5">
                        Hydetown VFD Thank You
                    </a>
                </h4>
            <div class="description ">
<p></p></div>
                
            </div>
                    
                        <span class="more-link">
                                    

                            <a href="/classifieds/other/ads/pdfdisplayad_6835fc28-dab4-5cba-b55e-9843375dd781.html" >View the Pdfdisplayad</a>
                        </span>
                    
        <div class="type">pdfdisplayad</div>


        </div>

        <div class="section">
        ads</div>
                
                <div class="clear"></div>
            </div>

        
        
        

        </div>
        
        

        
        <div class="group solo ">
        
    


<div class="item pdfdisplayad ">
        

        

                
        
            <div class="image ">
                
                    <a href="/classifieds/other/ads/pdfdisplayad_2113bf08-5cd6-5db4-9c6d-93f58710f9ec.html" >
        <img src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/classifieds/2/11/2113bf08-5cd6-5db4-9c6d-93f58710f9ec/5da0d143dd253.preview.jpg?resize=300%2C180" class="horizontal" title="ActiveAging" alt="ActiveAging" data-width="300" data-height="180" />
                            </a>
                    
                
            </div>
        

    
        <div class="text"><div class="main-text-wrapper">
            <h4 class="title">
                    <a href="/classifieds/other/ads/pdfdisplayad_2113bf08-5cd6-5db4-9c6d-93f58710f9ec.html" title="ActiveAging"   data-href="https://www.titusvilleherald.com/classifieds/other/ads/pdfdisplayad_2113bf08-5cd6-5db4-9c6d-93f58710f9ec.html" data-page="6">
                        ActiveAging
                    </a>
                </h4>
            <div class="description ">
<p></p></div>
                
            </div>
                    
                        <span class="more-link">
                                    

                            <a href="/classifieds/other/ads/pdfdisplayad_2113bf08-5cd6-5db4-9c6d-93f58710f9ec.html" >View the Pdfdisplayad</a>
                        </span>
                    
        <div class="type">pdfdisplayad</div>


        </div>

        <div class="section">
        ads</div>
                
                <div class="clear"></div>
            </div>

        
        
        

        </div>
        
        

        
        <div class="group solo ">
        
    


<div class="item pdfdisplayad ">
        

        

                
        
            <div class="image ">
                
                    <a href="/classifieds/other/ads/pdfdisplayad_d9851493-3cd3-5866-9bcc-e11165779e3c.html" >
        <img src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/classifieds/d/98/d9851493-3cd3-5866-9bcc-e11165779e3c/5da0d4c6107b3.preview.jpg?resize=300%2C340" class="vertical" title="The Woods" alt="The Woods" data-width="300" data-height="340" />
                            </a>
                    
                
            </div>
        

    
        <div class="text"><div class="main-text-wrapper">
            <h4 class="title">
                    <a href="/classifieds/other/ads/pdfdisplayad_d9851493-3cd3-5866-9bcc-e11165779e3c.html" title="The Woods"   data-href="https://www.titusvilleherald.com/classifieds/other/ads/pdfdisplayad_d9851493-3cd3-5866-9bcc-e11165779e3c.html" data-page="7">
                        The Woods
                    </a>
                </h4>
            <div class="description ">
<p></p></div>
                
            </div>
                    
                        <span class="more-link">
                                    

                            <a href="/classifieds/other/ads/pdfdisplayad_d9851493-3cd3-5866-9bcc-e11165779e3c.html" >View the Pdfdisplayad</a>
                        </span>
                    
        <div class="type">pdfdisplayad</div>


        </div>

        <div class="section">
        ads</div>
                
                <div class="clear"></div>
            </div>

        
        
        

        </div>
        
        

        
        <div class="group solo ">
        
    


<div class="item pdfdisplayad ">
        

        

                
        
            <div class="image ">
                
                    <a href="/classifieds/other/ads/pdfdisplayad_e65da9d9-37c9-58f6-b1ab-9ee1f1436e9f.html" >
        <img src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/classifieds/e/65/e65da9d9-37c9-58f6-b1ab-9ee1f1436e9f/5da0d145277ce.preview.jpg?resize=300%2C182" class="horizontal" title="Logic" alt="Logic" data-width="300" data-height="182" />
                            </a>
                    
                
            </div>
        

    
        <div class="text"><div class="main-text-wrapper">
            <h4 class="title">
                    <a href="/classifieds/other/ads/pdfdisplayad_e65da9d9-37c9-58f6-b1ab-9ee1f1436e9f.html" title="Logic"   data-href="https://www.titusvilleherald.com/classifieds/other/ads/pdfdisplayad_e65da9d9-37c9-58f6-b1ab-9ee1f1436e9f.html" data-page="8">
                        Logic
                    </a>
                </h4>
            <div class="description ">
<p></p></div>
                
            </div>
                    
                        <span class="more-link">
                                    

                            <a href="/classifieds/other/ads/pdfdisplayad_e65da9d9-37c9-58f6-b1ab-9ee1f1436e9f.html" >View the Pdfdisplayad</a>
                        </span>
                    
        <div class="type">pdfdisplayad</div>


        </div>

        <div class="section">
        ads</div>
                
                <div class="clear"></div>
            </div>

        
        
        

        </div>
        
        

        
        <div class="group solo ">
        
    


<div class="item pdfdisplayad ">
        

        

                
        
            <div class="image ">
                
                    <a href="/classifieds/other/ads/pdfdisplayad_9d2188d7-7051-5d67-972f-e96afcc1b848.html" >
        <img src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/classifieds/9/d2/9d2188d7-7051-5d67-972f-e96afcc1b848/5da0d4c172ebc.preview.jpg?resize=300%2C358" class="vertical" title="Herald Friday" alt="Herald Friday" data-width="300" data-height="358" />
                            </a>
                    
                
            </div>
        

    
        <div class="text"><div class="main-text-wrapper">
            <h4 class="title">
                    <a href="/classifieds/other/ads/pdfdisplayad_9d2188d7-7051-5d67-972f-e96afcc1b848.html" title="Herald Friday"   data-href="https://www.titusvilleherald.com/classifieds/other/ads/pdfdisplayad_9d2188d7-7051-5d67-972f-e96afcc1b848.html" data-page="9">
                        Herald Friday
                    </a>
                </h4>
            <div class="description ">
<p></p></div>
                
            </div>
                    
                        <span class="more-link">
                                    

                            <a href="/classifieds/other/ads/pdfdisplayad_9d2188d7-7051-5d67-972f-e96afcc1b848.html" >View the Pdfdisplayad</a>
                        </span>
                    
        <div class="type">pdfdisplayad</div>


        </div>

        <div class="section">
        ads</div>
                
                <div class="clear"></div>
            </div>

        
        
        

        </div>
        
        

        
        <div class="group solo ">
        
    


<div class="item pdfdisplayad ">
        

        

                
        
            <div class="image ">
                
                    <a href="/classifieds/other/ads/pdfdisplayad_cf830468-54ed-5491-8e88-c974a9c4c7b8.html" >
        <img src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/classifieds/c/f8/cf830468-54ed-5491-8e88-c974a9c4c7b8/5da0d1458aa47.preview.jpg?resize=300%2C364" class="vertical" title="Rouse Help" alt="Rouse Help" data-width="300" data-height="364" />
                            </a>
                    
                
            </div>
        

    
        <div class="text"><div class="main-text-wrapper">
            <h4 class="title">
                    <a href="/classifieds/other/ads/pdfdisplayad_cf830468-54ed-5491-8e88-c974a9c4c7b8.html" title="Rouse Help"   data-href="https://www.titusvilleherald.com/classifieds/other/ads/pdfdisplayad_cf830468-54ed-5491-8e88-c974a9c4c7b8.html" data-page="10">
                        Rouse Help
                    </a>
                </h4>
            <div class="description ">
<p></p></div>
                
            </div>
                    
                        <span class="more-link">
                                    

                            <a href="/classifieds/other/ads/pdfdisplayad_cf830468-54ed-5491-8e88-c974a9c4c7b8.html" >View the Pdfdisplayad</a>
                        </span>
                    
        <div class="type">pdfdisplayad</div>


        </div>

        <div class="section">
        ads</div>
                
                <div class="clear"></div>
            </div>

        
        
        

        </div>
        
        

        
        <div class="group solo ">
        
    


<div class="item pdfdisplayad ">
        

        

                
        
            <div class="image ">
                
                    <a href="/classifieds/other/ads/pdfdisplayad_62e0ff0b-6922-52d4-928c-4d7d64e610db.html" >
        <img src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/classifieds/6/2e/62e0ff0b-6922-52d4-928c-4d7d64e610db/5da0d14449329.preview.jpg?resize=300%2C455" class="vertical" title="Cox Auction" alt="Cox Auction" data-width="300" data-height="455" />
                            </a>
                    
                
            </div>
        

    
        <div class="text"><div class="main-text-wrapper">
            <h4 class="title">
                    <a href="/classifieds/other/ads/pdfdisplayad_62e0ff0b-6922-52d4-928c-4d7d64e610db.html" title="Cox Auction"   data-href="https://www.titusvilleherald.com/classifieds/other/ads/pdfdisplayad_62e0ff0b-6922-52d4-928c-4d7d64e610db.html" data-page="11">
                        Cox Auction
                    </a>
                </h4>
            <div class="description ">
<p></p></div>
                
            </div>
                    
                        <span class="more-link">
                                    

                            <a href="/classifieds/other/ads/pdfdisplayad_62e0ff0b-6922-52d4-928c-4d7d64e610db.html" >View the Pdfdisplayad</a>
                        </span>
                    
        <div class="type">pdfdisplayad</div>


        </div>

        <div class="section">
        ads</div>
                
                <div class="clear"></div>
            </div>

        
        
        

        </div>
        
        

        
        <div class="group solo ">
        
    


<div class="item pdfdisplayad ">
        

        

                
        
            <div class="image ">
                
                    <a href="/classifieds/other/ads/pdfdisplayad_a368a97d-f2b3-5194-b1dd-4d27882b05e8.html" >
        <img src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/classifieds/a/36/a368a97d-f2b3-5194-b1dd-4d27882b05e8/5da0d4c594971.preview.jpg?resize=300%2C364" class="vertical" title="Market Square Now Open" alt="Market Square Now Open" data-width="300" data-height="364" />
                            </a>
                    
                
            </div>
        

    
        <div class="text"><div class="main-text-wrapper">
            <h4 class="title">
                    <a href="/classifieds/other/ads/pdfdisplayad_a368a97d-f2b3-5194-b1dd-4d27882b05e8.html" title="Market Square Now Open"   data-href="https://www.titusvilleherald.com/classifieds/other/ads/pdfdisplayad_a368a97d-f2b3-5194-b1dd-4d27882b05e8.html" data-page="12">
                        Market Square Now Open
                    </a>
                </h4>
            <div class="description ">
<p></p></div>
                
            </div>
                    
                        <span class="more-link">
                                    

                            <a href="/classifieds/other/ads/pdfdisplayad_a368a97d-f2b3-5194-b1dd-4d27882b05e8.html" >View the Pdfdisplayad</a>
                        </span>
                    
        <div class="type">pdfdisplayad</div>


        </div>

        <div class="section">
        ads</div>
                
                <div class="clear"></div>
            </div>

        
        
        

        </div>
        
        

        
        <div class="group solo ">
        
    


<div class="item pdfdisplayad ">
        

        

                
        
            <div class="image ">
                
                    <a href="/classifieds/other/ads/pdfdisplayad_d4e335ac-1052-5548-bccf-66523c64accc.html" >
        <img src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/classifieds/d/4e/d4e335ac-1052-5548-bccf-66523c64accc/5da0d144b13aa.preview.jpg?resize=300%2C182" class="horizontal" title="DB Dodge Help" alt="DB Dodge Help" data-width="300" data-height="182" />
                            </a>
                    
                
            </div>
        

    
        <div class="text"><div class="main-text-wrapper">
            <h4 class="title">
                    <a href="/classifieds/other/ads/pdfdisplayad_d4e335ac-1052-5548-bccf-66523c64accc.html" title="DB Dodge Help"   data-href="https://www.titusvilleherald.com/classifieds/other/ads/pdfdisplayad_d4e335ac-1052-5548-bccf-66523c64accc.html" data-page="13">
                        DB Dodge Help
                    </a>
                </h4>
            <div class="description ">
<p></p></div>
                
            </div>
                    
                        <span class="more-link">
                                    

                            <a href="/classifieds/other/ads/pdfdisplayad_d4e335ac-1052-5548-bccf-66523c64accc.html" >View the Pdfdisplayad</a>
                        </span>
                    
        <div class="type">pdfdisplayad</div>


        </div>

        <div class="section">
        ads</div>
                
                <div class="clear"></div>
            </div>

        
        
        

        </div>
        
        

        
        <div class="group solo ">
        
    


<div class="item pdfdisplayad ">
        

        

                
        
            <div class="image ">
                
                    <a href="/classifieds/other/ads/pdfdisplayad_2c2bb81d-3403-5633-acd8-a27b9f0e73cf.html" >
        <img src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/classifieds/2/c2/2c2bb81d-3403-5633-acd8-a27b9f0e73cf/5da0d146427bd.preview.jpg?resize=300%2C240" class="horizontal" title="Wentworth" alt="Wentworth" data-width="300" data-height="240" />
                            </a>
                    
                
            </div>
        

    
        <div class="text"><div class="main-text-wrapper">
            <h4 class="title">
                    <a href="/classifieds/other/ads/pdfdisplayad_2c2bb81d-3403-5633-acd8-a27b9f0e73cf.html" title="Wentworth"   data-href="https://www.titusvilleherald.com/classifieds/other/ads/pdfdisplayad_2c2bb81d-3403-5633-acd8-a27b9f0e73cf.html" data-page="14">
                        Wentworth
                    </a>
                </h4>
            <div class="description ">
<p></p></div>
                
            </div>
                    
                        <span class="more-link">
                                    

                            <a href="/classifieds/other/ads/pdfdisplayad_2c2bb81d-3403-5633-acd8-a27b9f0e73cf.html" >View the Pdfdisplayad</a>
                        </span>
                    
        <div class="type">pdfdisplayad</div>


        </div>

        <div class="section">
        ads</div>
                
                <div class="clear"></div>
            </div>

        
        
        

        </div>
        
        

        
        <div class="group solo ">
        
    


<div class="item pdfdisplayad ">
        

        

                
        
            <div class="image ">
                
                    <a href="/classifieds/other/ads/pdfdisplayad_68bf22c7-d379-5c33-9344-98d4295fc073.html" >
        <img src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/classifieds/6/8b/68bf22c7-d379-5c33-9344-98d4295fc073/5d9cd2353d36c.preview.jpg?resize=300%2C364" class="vertical" title="Pro Waste" alt="Pro Waste" data-width="300" data-height="364" />
                            </a>
                    
                
            </div>
        

    
        <div class="text"><div class="main-text-wrapper">
            <h4 class="title">
                    <a href="/classifieds/other/ads/pdfdisplayad_68bf22c7-d379-5c33-9344-98d4295fc073.html" title="Pro Waste"   data-href="https://www.titusvilleherald.com/classifieds/other/ads/pdfdisplayad_68bf22c7-d379-5c33-9344-98d4295fc073.html" data-page="15">
                        Pro Waste
                    </a>
                </h4>
            <div class="description ">
<p></p></div>
                
            </div>
                    
                        <span class="more-link">
                                    

                            <a href="/classifieds/other/ads/pdfdisplayad_68bf22c7-d379-5c33-9344-98d4295fc073.html" >View the Pdfdisplayad</a>
                        </span>
                    
        <div class="type">pdfdisplayad</div>


        </div>

        <div class="section">
        ads</div>
                
                <div class="clear"></div>
            </div>

        
        
        

        </div>
        
        

        

    </div>



    <a class="nav-control next" style="display:none;" href="javascript:void(0);"><span>&gt;</span></a>

    <div class="clear"></div>


    <div class="slideCounter"></div>
    <div class="nav"></div>
    <div class="clear"></div>

</div>

<script type="text/javascript">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</script>



</div><div id="tncms-block-867673" class="tncms-block double-pad-bottom">
    <div class="blox-title ">
        <h3>
        Follow us on Facebook
        </h3>
    </div>

        <div class="fb-page" data-href="https://www.facebook.com/110714868958528" data-width="300" data-height="600" data-hide-cover="false" data-show-facepile="1" data-show-posts="1"></div>
    </div><div id="tncms-block-867551" class="tncms-block">



	<div><a class="social-button-icon twitter" href="https://twitter.com/@TitusvilleSport"><span></span></a></div>



<dl class="social-media">
    

    

    

    

    

    

    

    

    

    

    

    

    <dd class="endcap"></dd>
</dl>
</div><div id="tncms-block-943633" class="tncms-block"><div id="rail-bottom">
    
    <div id="tncms-region-ads-cust-rail-bottom" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/ads/cust-rail-bottom/cust-rail-bottom1.js?_dc=1519929490"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com');
</script>
</div>
    
</div>
<div id="rail-bottom-secondary">
    
    <div id="tncms-region-ads-cust-rail-bottom-secondary" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div></div></div><div id="tncms-region-side-rail-top-special" class="tncms-region "></div>
	
    <div id="tabIncludesidebar" class="universal-tabs empty" style="display:none;">
        
        

        <!-- ///////////////////////////////////////////////// tab menu //////////////// -->
        <ul class="tabs-container">
        
            <li class="ui-tabs-selected"><a href="#0"><span>tab 0</span></a></li>
            
        
            <li><a href="#1"><span>tab 1</span></a></li>
            
        
        </ul>

        <!-- ///////////////////////////////////////////////// tab containers //////////////// -->
        
            <div id="tabset_sidebar_0" class="tab">
                <div id="tncms-region-sidebar_0" class="tncms-region "><div id="tncms-block-867742" class="tncms-block double-pad-bottom"></div></div>
            </div>
            
        
            <div id="tabset_sidebar_1" class="tab">
                <div id="tncms-region-sidebar_1" class="tncms-region "><div id="tncms-block-867741" class="tncms-block double-pad-bottom"><script>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</script>



<div class="blox-asset-content-block pdfdisplayad">


        <div class="blox-title">
        

        <h3>
<a href="/classifieds/" title="Display Ads" >
                
                  Display Ads
                
                      </a>
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="pdfdisplayad  first-in-list odd list-position-1">
    
        <script type="text/javascript">
        /* <![CDATA[ */
        jQuery(document).ready(function() {
        // Tell jQuery that our div is to be a dialog

               jQuery(".block-867741CouponOpen0").click(function() {
                   jQuery("#block-867741Coupon0").dialog({
                       width:320,
                       modal: true,
                       resizable: false
                   });
            });
        });
        /* ]]> */
        </script>
        <div id="block-867741Coupon0" title="Wentworth" style="display:none;">
            
                
                    <p>
                                            
                        <img class="blox-img-loader image" title="Wentworth" alt="" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513865828" data-original="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/classifieds/2/c2/2c2bb81d-3403-5633-acd8-a27b9f0e73cf/5da0d146427bd.preview.jpg?resize=300%2C240" style="width:100%;"/>
                                            
                    </p>
                
            

            
                    <div style="text-align:left">
                
                    </div>
            
            
                <a class="jquery-ui-button print-button" href="/classifieds/other/ads/pdfdisplayad_2c2bb81d-3403-5633-acd8-a27b9f0e73cf.html?mode=print" rel="external">
                    Print
                </a>


        </div>
            
                <a class="block-867741CouponOpen0" href="javascript:void(0)" title="Wentworth">
                    
                        <img class="blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513865828" data-original="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/classifieds/2/c2/2c2bb81d-3403-5633-acd8-a27b9f0e73cf/5da0d146427bd.preview.jpg?resize=300%2C240" style="width:100px;" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/classifieds/other/ads/pdfdisplayad_2c2bb81d-3403-5633-acd8-a27b9f0e73cf.html" title="Wentworth" >
                    
                            Wentworth
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513865828" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: October 11
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="pdfdisplayad  even list-position-2">
    
        <script type="text/javascript">
        /* <![CDATA[ */
        jQuery(document).ready(function() {
        // Tell jQuery that our div is to be a dialog

               jQuery(".block-867741CouponOpen1").click(function() {
                   jQuery("#block-867741Coupon1").dialog({
                       width:320,
                       modal: true,
                       resizable: false
                   });
            });
        });
        /* ]]> */
        </script>
        <div id="block-867741Coupon1" title="Prenatt Memorium" style="display:none;">
            
                
                    <p>
                                            
                        <img class="blox-img-loader image" title="Prenatt Memorium" alt="" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513865828" data-original="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/classifieds/1/1e/11ee58cd-42a0-5ca0-8a98-3dacf5bbf7a5/5da4d04dcf661.preview.jpg?resize=300%2C570" style="width:100%;"/>
                                            
                    </p>
                
            

            
                    <div style="text-align:left">
                
                    </div>
            
            
                <a class="jquery-ui-button print-button" href="/classifieds/other/ads/pdfdisplayad_11ee58cd-42a0-5ca0-8a98-3dacf5bbf7a5.html?mode=print" rel="external">
                    Print
                </a>


        </div>
            
                <a class="block-867741CouponOpen1" href="javascript:void(0)" title="Prenatt Memorium">
                    
                        <img class="blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513865828" data-original="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/classifieds/1/1e/11ee58cd-42a0-5ca0-8a98-3dacf5bbf7a5/5da4d04dcf661.preview.jpg?resize=300%2C570" style="width:100px;" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/classifieds/other/ads/pdfdisplayad_11ee58cd-42a0-5ca0-8a98-3dacf5bbf7a5.html" title="Prenatt Memorium" >
                    
                            Prenatt Memorium
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513865828" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: October 14
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="pdfdisplayad  last-in-list odd list-position-3">
    
        <script type="text/javascript">
        /* <![CDATA[ */
        jQuery(document).ready(function() {
        // Tell jQuery that our div is to be a dialog

               jQuery(".block-867741CouponOpen2").click(function() {
                   jQuery("#block-867741Coupon2").dialog({
                       width:320,
                       modal: true,
                       resizable: false
                   });
            });
        });
        /* ]]> */
        </script>
        <div id="block-867741Coupon2" title="Rouse Help" style="display:none;">
            
                
                    <p>
                                            
                        <img class="blox-img-loader image" title="Rouse Help" alt="" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513865828" data-original="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/classifieds/c/f8/cf830468-54ed-5491-8e88-c974a9c4c7b8/5da0d1458aa47.preview.jpg?resize=300%2C364" style="width:100%;"/>
                                            
                    </p>
                
            

            
                    <div style="text-align:left">
                
                    </div>
            
            
                <a class="jquery-ui-button print-button" href="/classifieds/other/ads/pdfdisplayad_cf830468-54ed-5491-8e88-c974a9c4c7b8.html?mode=print" rel="external">
                    Print
                </a>


        </div>
            
                <a class="block-867741CouponOpen2" href="javascript:void(0)" title="Rouse Help">
                    
                        <img class="blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513865828" data-original="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/classifieds/c/f8/cf830468-54ed-5491-8e88-c974a9c4c7b8/5da0d1458aa47.preview.jpg?resize=300%2C364" style="width:100px;" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/classifieds/other/ads/pdfdisplayad_cf830468-54ed-5491-8e88-c974a9c4c7b8.html" title="Rouse Help" >
                    
                            Rouse Help
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513865828" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: October 11
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
            <a class="more moz-border" href="/classifieds/" title="More Display Ads">
                More Display Ads
            </a>
            <div class="clear"></div>
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div>
            </div>
            
        
        <div class="clear"></div>
    </div>

    <script type="text/javascript">
    $(document).ready(function(){
        $(function(){
            $('#tabIncludesidebar .tabs-container li:last').after('<li class="clear"></li>');

            $('#tabIncludesidebar .tab:first').addClass('active');
            $('#tabIncludesidebar .tab:not(:first)').hide();
            $('#tabIncludesidebar .tabs-container li a span').each(function(index){
                var newText = $('#tabIncludesidebar .tab').eq(index).find('.blox-title h3').eq(0).text();
                if(newText != ''){
                    $(this).text(newText);
                    $('#tabIncludesidebar').removeClass('empty');
                } else {
                    $(this).text('no block');
                    
                        $('#tabIncludesidebar .tab').eq(index).html('<p>No block title found.  This block may not be using the title macro from the core base library component.</p>');
                        $(this).parents('li').hide();
                        $('#tabIncludesidebar .tab').eq(index).hide();
                    
                }
            });
            $('#tabIncludesidebar .tabs-container a').click(function(){
                // adjust tab states
                $('#tabIncludesidebar .ui-tabs-selected').removeClass('ui-tabs-selected');
                $(this).parent().addClass('ui-tabs-selected');

                // activate windows
                $('#tabIncludesidebar .tab').hide().removeClass('active');
                t = $(this).attr('href');
                t = t.split('#');
                t = '#tabset_sidebar_'+t[1];
                $(t).show().addClass('active');
                return false;
            });
            
                if(!$('#tabIncludesidebar').hasClass('empty')) $('#tabIncludesidebar').show();
            
        });
    });
    </script>
<div id="tncms-region-side-rail-top-extra" class="tncms-region "><div id="tncms-block-867766" class="tncms-block tvh-most-pop">
<div class="tabs-holder">
    
    <div class="tabset">
        <a href="/obituaries/article_ee496a88-ef04-11e9-90c1-4348e021e30f.html#tab1" class="tab active"><span>Popular</span></a>
        <a href="/obituaries/article_ee496a88-ef04-11e9-90c1-4348e021e30f.html#tab2" class="tab"><span>Commented</span></a>
        <a href="/obituaries/article_ee496a88-ef04-11e9-90c1-4348e021e30f.html#tab3" class="tab"><span>Facebook Activity</span></a>
        
    </div>
    
    
        <div id="tab1" class="tab full-width">
             
                <script type="text/javascript">
            jQuery(document).ready(function() {
                jQuery("#tab1").attr({"display" : "block"});
            jQuery("#accordion div").removeClass('temp-height');
            jQuery("#accordion h3").removeClass('hide');
            jQuery("div#accordion").removeClass('hide');
            jQuery("div#accordion div").removeClass('hide');
                jQuery("#accordion .blox-list").removeClass('hide');
            jQuery("#accordion .blox-loading").removeClass('blox-loading');
             });

                    $(function() {
                        jQuery("#accordion").accordion({
                autoHeight:false,
                            header: "h3",
                            icons: {
                                header: "ui-icon-circle-arrow-e",
                                headerSelected: "ui-icon-circle-arrow-s"
                            }
                        });
                    });
                    </script>
                <div id="accordion">
                    
                    
                    <div class="blox-loading temp-height">
                        <h3 class="hide"><a href="#">Stories</a></h3>
                        <div class="hide">
                            
                              <ul class="blox-list hide">
                              
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/obituaries/article_89eded86-eca5-11e9-9055-7beab3040204.html">Kenneth E. Peterson, 52</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/article_080e7e66-ea52-11e9-9b2b-17f39b91c949.html">Public discussion focuses on Perry Street Bridge</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/obituaries/article_aa9cae78-eca5-11e9-a7fe-c7b6d8b3f1bd.html">Rochelle Annette (Davison) Seuffer, 51</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/article_7111143c-eca5-11e9-af98-7f67512870ce.html">Titusville Iron Works acquires liquor license</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/article_aedfd846-ef04-11e9-aae1-0bdd37bb5e09.html">Maria's to reopen Wednesday in new location</a></h4></li>
                                
                              
                              
                              </ul>
                            
                                <a class="more-link" href="/site/popular?type=article">More</a>
                            
                        </div>
                    </div>
                    

                    
                    
                    <div>
                        <h3 class="hide"><a href="#">Photos</a></h3>
                        <div class="tab-preview-area hide">
                            
                            
                              
                                
                                
                                
                                    <a href="/image_b5b1c1be-041a-11e9-96b8-93286fc91486.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/editorial/b/5b/b5b1c1be-041a-11e9-96b8-93286fc91486/5c1b2d17bfe57.image.jpg?resize=100%2C66" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/image_55d48af0-e4cb-11e9-828e-77fc8b83f42f.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/editorial/5/5d/55d48af0-e4cb-11e9-828e-77fc8b83f42f/5d9424a095d49.image.jpg?resize=100%2C134" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/image_9a117c14-eca5-11e9-ba5f-6fe290ab62a7.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/editorial/9/a1/9a117c14-eca5-11e9-ba5f-6fe290ab62a7/5da1513b0217f.image.jpg?resize=100%2C206" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/news/image_dcfe1ea6-9564-5cfc-be22-0a4ad00bb191.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/editorial/d/cf/dcfe1ea6-9564-5cfc-be22-0a4ad00bb191/53c6d427de008.preview-100.jpg" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/image_7f7841fa-b933-11e7-ab6e-e331ec8e700d.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/editorial/7/f7/7f7841fa-b933-11e7-ab6e-e331ec8e700d/59f00350984e6.image.jpg?resize=100%2C140" /></a>
                                
                                
                              
                              <div style="clear: both;"></div>
                            

                            
                                <a class="more-link" href="/site/popular?type=image">More</a>
                            
                        </div>
                    </div>
                    

                    
                    
                    <div>
                        <h3 class="hide"><a href="#">Videos</a></h3>
                        <div class="hide">
                            
                            
                              
                                
                                
                                
                                    <a href="/video_72bda0e4-1262-11e8-bf3e-9bf6276e54f4.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/editorial/7/2b/72bda0e4-1262-11e8-bf3e-9bf6276e54f4/5a85a3335cf61.image.jpg?resize=100%2C178" /></a>
                                
                                
                              
                              <div style="clear: both;"></div>
                            
                            
                            
                                <a class="more-link" href="/site/popular?type=video">More</a>
                            
                        </div>
                    </div>
                    
                </div>
                        
        </div>
    
    
    
        <div id="tab2" class="tab full-width" style="display: none;">
             
                <script type="text/javascript">
                    $(function() {
                        jQuery("#accordion2").accordion({
                            autoHeight:false,
                            header: "h3",
                            icons: {
                                header: "ui-icon-circle-arrow-e",
                                headerSelected: "ui-icon-circle-arrow-s"
                            }
                        });
                    });
                </script>
                <div id="accordion2">
                    
                    
                        
                        
                            <div>
                                <h3><a href="#">All</a></h3>
                                <div>
                                  <ul class="blox-list">
                                      
                                        
                                            <li class="blox-recent-block"><h4 class="blox-headline"><a href="/arts_and_entertainment/article_1ff2cf38-e1a5-11e9-a03b-1b9b0678abdd.html">Open mic night encourages local artists</a> (2)</h4></li>
                                        
                                      
                                        
                                            <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/article_339dce46-d518-11e9-90dd-3bcd94cb30f8.html">Colestock Auditorium welcomes new curtains to the stage</a> (2)</h4></li>
                                        
                                      
                                        
                                            <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/article_788ba49c-e0e4-11e9-9440-83ac0a3c28af.html">Seed exchange fosters sustainability, friendships</a> (2)</h4></li>
                                        
                                      
                                        
                                            <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/article_080e7e66-ea52-11e9-9b2b-17f39b91c949.html">Public discussion focuses on Perry Street Bridge</a> (1)</h4></li>
                                        
                                      
                                        
                                            <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/article_14386512-d904-11e9-b3ec-8b2b8d712a84.html">Argument sparks over putting school board info online</a> (1)</h4></li>
                                        
                                      
                                  </ul>

                                    
                                        <a class="more-link" href="/site/popular?type=commented">More</a>
                                    
                                </div>
                            </div>
                        
                    
                </div>
                
            
        </div>
    
    
    
        <div id="tab3" class="tab full-width" style="display: none;">
        <fb:activity site="www.titusvilleherald.com" header="false" border_color="#FFFFFF;" recommendations="true"></fb:activity>
        </div>
    
    
    
</div>
<div class="clear"></div></div><div id="tncms-block-867646" class="tncms-block calendar double-pad-bottom"><script type="text/javascript" charset="utf-8">
var jEvents = [];
$(function(){
     $("#cal-loader").bind("ajaxStart", function(){
      $(this).parent().parent().find('#calendar-widget-block').addClass('transparent');
      $(this).show();
   }).bind("ajaxStop", function(){
      $(this).parent().parent().find('#calendar-widget-block').removeClass('transparent');
      $(this).hide();
    $('#calendar-widget').datepicker(
        {
        
            numberOfMonths: 1,
            inline: true,
            showSpeed: 'fast',
            beforeShow: function(input, inst) {(this).delay(1000);},
            beforeShowDay: editDays,
            onChangeMonthYear: fetchDays,
            onSelect: function(dateText, inst) {
                $("#calWidgetSearchDate").val(dateText);
                $("#calWidgetSearchForm").submit();
            }
        }
    );
});

function fetchDays(year, month) {
    jEvents = [];
    i = null;
    if (year == undefined && month == undefined) {
    var d = new Date();
    var n = d.getMonth()+1;
    var y = d.getFullYear();
    month = n; year = y;
        }
    $.ajax({
        type: 'GET',
        dataType: 'json',
        url: '/calendar/search/?year='+year+'&month='+month+'&fmt=json',
        cache: true,
        success: function(data) {
        $.each(data, function(index, value) {
        jEvents.push(value.result.numEvents);
        //console.log(jEvents+'test');
                });
         $("#calendar-widget").datepicker("refresh");
          },
      error: function(response) {
        //console.log(response.status);
          }
    });
}

fetchDays();
    function editDays(date) {
    var i = date.getDate()-1;
        //console.log('date : '+i+' -> Array Value : '+jEvents[i]);
            if (jEvents[i] == 0 ) {
                 return [false, , '(no events)'];
            }
                    var tempEvents = 'Event';
                    if (jEvents[i] > 1){tempEvents = 'Events';}
                    return [true,'events-'+i,jEvents[i]+' '+tempEvents];
                     return [true,''];
     }

});
    </script>
        <div class="loader-wrapper">
                   <div id="cal-loader" class="blox-loading"></div>
        </div>
    <div id="calendar-widget-block" class="with-button-panel">

        <div class="heading heading-cal detail">

                <h3>
                <a href="/calendar" name="Event Calendar">
                    Calendar
                </a>
                </h3>

        </div>

        <form id="calWidgetSearchForm" name="search" method="get" action="/calendar/search">
            <input id="calWidgetSearchDate" type="hidden" name="d" value="" />
            
            <input type="hidden" name="s" value="start_time" />
            <input type="hidden" name="sd" value="asc" />
            <input type="hidden" name="unrolled" value="1" />
            
            <div id="calendar-widget"></div>
        </form><div id="calendar-widget-buttons">
            
            <a href="/calendar/search/?advancedFormState=off&amp;unrolled=1&amp;&amp;s=start_time&amp;sd=asc&amp;l=10&amp;d=10/15/2019" title="view today's events" class="today" rel="nofollow">
                today's events
            </a>
            <a href="/calendar" title="browse events" class="browse">
                browse
            </a>
            <a href="https://www.titusvilleherald.com/users/admin/calendar/event/?referer_url=/obituaries/article_ee496a88-ef04-11e9-90c1-4348e021e30f.html" title="submit your event" class="event-submit" rel="nofollow">
    submit
    </a>
        </div>
        <script type="text/javascript">
            $("#calendar-widget-buttons").buttonset();
        </script>
    
    <div class="clear"></div>
    </div></div><div id="tncms-block-867511" class="tncms-block">






    
<div class="blox-top-story">
    
    <div class="blox-title">
        

        <h3>
                  E-Edition Information
                
        </h3>
        </div>
    
    <div class="blox-top-story-holder">

        
        <div class="blox-asset-content blox-photo-variant" style="width:100%;">
            
            
            <h3 class="blox-headline"><a href="/article_45b2f7dc-d6df-11e4-8917-13e2f74a0574.html" title="E-edition subscription rates">E-edition subscription rates</a></h3>
            
             
            <ul class="blox-icons">
                                    
                
                <li></li>
                
                <li></li>
                
                <li></li>
            </ul>
            
            
            
            <p>The Titusville Herald’s complete on-line newspaper version (E-edition) requires a subscription. </p>
            
            <ul class="blox-comments">
                
                <li>
                    
                                            
                                                <img src="global/resources/images/icon-03.gif" alt="icon" />
                                            
                    
                    <span class="blox-updated">
                    
                        Updated:
                            September 03
                    
                    </span>
                </li>
                
                    <li>
                    
        <span class="blox-comments" >
        
            <span class="ui-icon ui-icon-comment blox-comments-icon"></span><a href="/article_45b2f7dc-d6df-11e4-8917-13e2f74a0574.html#user-comment-area">
                
                    Comments
                
                 <em>(5)</em>
            </a>
        
        </span>
    
                    </li>   
               
            </ul>
            
        </div>
        
        
        
        
            
        

       
     </div>
    <div class="clear"></div>
</div>  

<div class="clear"></div>
</div><div id="tncms-block-867775" class="tncms-block double-pad-bottom"><div id="block-867775" class="centerpiece-images">
        
            <div class="blox-title">
                

        <h3>
<a href="/eedition" title="Today's e-Edition" >
                
                  Today's e-Edition
                
                      </a>
                
        </h3>
            </div>
            
        


        <div class="content-container">
        
                
                <a href="/eedition/edition_6857126c-2587-534f-a2ce-186f93921128.html">
                    <img class="single" alt="" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/assets/v3/eedition/d/f5/df5c6e37-ca6c-5f2b-9adf-94f8ac39b1b9/5da54c081d5f6.preview-300.jpg?resize=300%2C474" width="300" />
                </a>
                
            
        </div>
    </div>
    <style>
        #slideshow-adv{
            max-width:100%;
        }
        .centerpiece-images img.single{
            max-width:100%;
        }
        .centerpiece-images #caption-adv{
            width:100%
        }
        
    </style>
</div></div>
	
    <div id="tabIncludesidebar_middle" class="universal-tabs empty" style="display:none;">
        
        

        <!-- ///////////////////////////////////////////////// tab menu //////////////// -->
        <ul class="tabs-container">
        
            <li class="ui-tabs-selected"><a href="#0"><span>tab 0</span></a></li>
            
        
            <li><a href="#1"><span>tab 1</span></a></li>
            
        
            <li><a href="#2"><span>tab 2</span></a></li>
            
        
        </ul>

        <!-- ///////////////////////////////////////////////// tab containers //////////////// -->
        
            <div id="tabset_sidebar_middle_0" class="tab">
                <div id="tncms-region-sidebar_middle_0" class="tncms-region "><div id="tncms-block-867739" class="tncms-block double-pad-bottom"><script>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</script>



<div class="blox-asset-content-block ad">


        <div class="blox-title">
        

        <h3>
<a href="/classifieds/housing/" title="Homes" >
                
                  Homes
                
                      </a>
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="ad  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/classifieds/housing/rent/apartment/ad_1cbcb85b-0fc8-5871-8ce2-02e3801bb175.html" title="TWO bedroom, first floor apartment. No pets. No HUD. $325." >
                    
                            TWO bedroom, first floor apartment. No pets. No HUD. $325.
                        </a>
                        
                    </h4>
                
                    <div class="price">
                        $325
                    </div>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513865828" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: October 13
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
            <a class="more moz-border" href="/classifieds/housing/" title="More Homes">
                More Homes
            </a>
            <div class="clear"></div>
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div>
            </div>
            
        
            <div id="tabset_sidebar_middle_1" class="tab">
                <div id="tncms-region-sidebar_middle_1" class="tncms-region "><div id="tncms-block-867738" class="tncms-block double-pad-bottom"></div></div>
            </div>
            
        
            <div id="tabset_sidebar_middle_2" class="tab">
                <div id="tncms-region-sidebar_middle_2" class="tncms-region "><div id="tncms-block-867740" class="tncms-block double-pad-bottom"><script>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</script>



<div class="blox-asset-content-block ad">


        <div class="blox-title">
        

        <h3>
<a href="/classifieds/job/" title="Jobs" >
                
                  Jobs
                
                      </a>
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="ad  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/classifieds/job/other/ad_015b3a5a-e0bb-51e0-8062-22a1414411c2.html" title="FOSTER PARENTS needed! &quot;They're Waiting... Why are you?? Fore more" >
                    
                            FOSTER PARENTS needed! "They're Waiting... Why are you?? Fore more
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513865828" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        
                            Updated:
                                2:00 pm
                        
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="ad  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/classifieds/job/other/ad_abd276e5-5ab6-5354-9e61-34f7aef57778.html" title="THE Steuben Township supervisors will be accepting applications until October" >
                    
                            THE Steuben Township supervisors will be accepting applications until October
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513865828" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: October 15
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="ad  last-in-list odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/classifieds/job/other/ad_551aa5fc-cedd-5be2-93ae-3de33e278b60.html" title="HERALD Reporter 1x4" >
                    
                            HERALD Reporter 1x4
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513865828" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        
                            Updated:
                                2:00 pm
                        
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
            <a class="more moz-border" href="/classifieds/job/" title="More Jobs">
                More Jobs
            </a>
            <div class="clear"></div>
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div>
            </div>
            
        
        <div class="clear"></div>
    </div>

    <script type="text/javascript">
    $(document).ready(function(){
        $(function(){
            $('#tabIncludesidebar_middle .tabs-container li:last').after('<li class="clear"></li>');

            $('#tabIncludesidebar_middle .tab:first').addClass('active');
            $('#tabIncludesidebar_middle .tab:not(:first)').hide();
            $('#tabIncludesidebar_middle .tabs-container li a span').each(function(index){
                var newText = $('#tabIncludesidebar_middle .tab').eq(index).find('.blox-title h3').eq(0).text();
                if(newText != ''){
                    $(this).text(newText);
                    $('#tabIncludesidebar_middle').removeClass('empty');
                } else {
                    $(this).text('no block');
                    
                        $('#tabIncludesidebar_middle .tab').eq(index).html('<p>No block title found.  This block may not be using the title macro from the core base library component.</p>');
                        $(this).parents('li').hide();
                        $('#tabIncludesidebar_middle .tab').eq(index).hide();
                    
                }
            });
            $('#tabIncludesidebar_middle .tabs-container a').click(function(){
                // adjust tab states
                $('#tabIncludesidebar_middle .ui-tabs-selected').removeClass('ui-tabs-selected');
                $(this).parent().addClass('ui-tabs-selected');

                // activate windows
                $('#tabIncludesidebar_middle .tab').hide().removeClass('active');
                t = $(this).attr('href');
                t = t.split('#');
                t = '#tabset_sidebar_middle_'+t[1];
                $(t).show().addClass('active');
                return false;
            });
            
                if(!$('#tabIncludesidebar_middle').hasClass('empty')) $('#tabIncludesidebar_middle').show();
            
        });
    });
    </script>
<div id="rail-middle-extra-holder">
    <div id="rail-middle-extra">
        
            <div id="tncms-region-ads-rail-middle-extra" class="tncms-region-ads"></div>
            
    </div>

    <div id="rail-middle-extra-secondary">
            
                <div id="tncms-region-ads-rail-middle-extra-secondary" class="tncms-region-ads"></div>
            
    </div>
    <div class="clear"></div>
</div><div id="rail-middle">
    
    <div id="tncms-region-ads-rail-middle" class="tncms-region-ads"></div>
    
</div><div id="tncms-region-side-rail-middle" class="tncms-region "></div><div id="tncms-region-side-rail-middle-extra" class="tncms-region "></div><div id="rail-bottom">
    
    <div id="tncms-region-ads-rail-bottom" class="tncms-region-ads"></div>
    
</div>
<div id="rail-bottom-secondary">
    
    <div id="tncms-region-ads-rail-bottom-secondary" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div><div id="tncms-region-side-rail-bottom" class="tncms-region "></div><div id="tncms-region-side-rail-bottom-extra" class="tncms-region "><div id="tncms-block-867553" class="tncms-block double-pad-bottom highlight-stocks">
<section id="block-867553">
    
        <div class="blox-title">

        <h3>
                  Stocks
                
        </h3></div>
    
    <!-- TradingView Widget BEGIN -->
    <div id="stocks867553"></div>
    <script type="text/javascript" src="https://s3.amazonaws.com/tradingview/tv.js"></script>
    <script type="text/javascript">
    $(function(){
        new TradingView.MiniWidget({
          "container_id": "stocks867553",
          "width":$('#stocks867553').width(),
          "tabs": ["Equities","Commodities","Bonds","Forex"],
          "symbols": {
          
              "Equities": [
              ["S&P500","SPX"],
              ["NQ100","IUXX"],
              ["Dow30","DOWI"],
              ["Nikkei225","NKY"]
              ],
          
          
              "Commodities": [
              ["Emini","ES1!"],
              ["Euro","E61!"],
              ["Gold","GC1!"],
              ["Oil","CL1!"],
              ["Gas","NG1!"],
              ["Corn","ZC1!"]
              ],
           
           
              "Bonds": [
              ["US 2YR","TUZ2013"],
              ["US 10YR","TYZ2013"],
              ["US 30YR","USZ2013"],
              ["Euro Bund","GG1!"],
              ["Euro BTP","EUREX:II1!"],
              ["Euro BOBL","EUREX:HR1!"]
              ],
           
          
              "Forex": [
              "FX:EURUSD",
              "FX:GBPUSD",
              "FX:USDJPY",
              "FX:USDCHF",
              "FX:AUDUSD",
              "FX:USDCAD"
              ]
          
          } 
        });
    });
    </script>
    <!-- TradingView Widget END -->
</section></div></div>
        </div>
    
<script>
// Lazy load
$(document).ready(function() {
    $('.blox-img-loader').show().lazyload({
        effect : 'fadeIn',
        failure_limit : 100,
        effectspeed: 1000,
        skip_invisible: false,
        threshold: 1
    });
});
</script>
<script>
$(document).ready(function() {
    $(".inline-child.image").click(function() {
        var containerHeight = $(this).height();
        $(this).height(containerHeight);
        if ($(this).hasClass("expanded")){
            $(this).removeClass("expanded");
            var originalThumb = $("img", this).attr("data-original");
            $("img", this).attr("src",originalThumb);
        }
        else{
            $(".inline-child.image").removeClass("expanded");
            $(this).addClass("expanded");
            var fullImage = $("img", this).attr("data-full");
            $("img", this).attr("src",fullImage);
        }
    });
});
</script>
<div class="clear"></div>
		<div id="tncms-region-bottom-one-index" class="tncms-region "></div><!-- end blox-container -->
		</div>
		<div class="clear"></div>
			<div id="leaderboard-bottom">
    
    <div id="tncms-region-ads-leaderboard-bottom" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/ads/leaderboard-bottom/leaderboard-bottom1.js?_dc=1531836691"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('below');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com');
</script>
</div>
    <div id="tncms-region-ads-tile-bottom" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/ads/tile-bottom/tile-bottom1.js?_dc=1519929493"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com');
</script>
</div>
    
    <div class="clear"></div>
</div>
		<div class="clear"></div>
	<!-- end wrapper -->	
	</div>
	
<div id="video-ad" style="display:none">
    
    <div id="tncms-region-ads-video-ad" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div>

<div id="blox-footer">
	<!--bottom-block-holder start-->
	<div class="blox-bottom-block-holder">
		<div class="footer-section-block start contact">
                    <h4>Contact us</h4>
                    <p class="footer-logo"><a href="http://www.titusvilleherald.com">titusvilleherald.com</a></p>
                    <p>TitusvilleHerald.com<br />
                    <strong>Phone number:</strong> 814-827-3634<br />
                    <strong>E-mail:</strong> <a href="mailto:news@titusvilleherald.com">news@titusvilleherald.com</a><br />
                    <strong>Address:</strong> 209 W Spring St<br />
                    Titusville, PA 16354</p>
		</div>
                <div class="footer-section-block">
			
        
			<h4>Sections</h4>
		
        
        <div id="tncms-region-nav-footer_main_1" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-home  ">
				<a href="/">Home</a>
				
			</li>
		
			<li class="nav-footer-item-news  ">
				<a href="/news/">News</a>
				
			</li>
		
			<li class="nav-footer-item-sports  ">
				<a href="/sports/">Sports</a>
				
			</li>
		
			<li class="nav-footer-item-arts-entertainment  ">
				<a href="/arts_and_entertainment/">Arts & Entertainment</a>
				
			</li>
		
			<li class="nav-footer-item-country-letters  ">
				<a href="/country_letters/">Country Letters</a>
				
			</li>
		
			<li class="nav-footer-item-opinion  ">
				<a href="/opinion/">Opinion</a>
				
			</li>
		
			<li class="nav-footer-item-obituaries  ">
				<a href="/obituaries/">Obituaries</a>
				
			</li>
		
			<li class="nav-footer-item-multimedia  ">
				<a href="/multimedia/">Multimedia</a>
				
			</li>
		
			<li class="nav-footer-item-announcements  ">
				<a href="/announcements/">Announcements</a>
				
			</li>
		
			<li class="nav-footer-item-special-sections  ">
				<a href="/special/">Special Sections</a>
				
			</li>
		
			<li class="nav-footer-item-weather  ">
				<a href="/weather/">Weather</a>
				
			</li>
		
	</ul>
</div>

		</div>
		<div class="footer-section-block">
			
        
			<h4>Services</h4>
		
        
        <div id="tncms-region-nav-footer_main_2" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-about-us  ">
				<a href="/site/about.html">About Us</a>
				
			</li>
		
			<li class="nav-footer-item-contact-us  ">
				<a href="/site/contact.html">Contact Us</a>
				
			</li>
		
			<li class="nav-footer-item-advertise  ">
				<a href="/site/advertise.html">Advertise</a>
				
			</li>
		
			<li class="nav-footer-item-subscription-services  ">
				<a href="/site/forms/subscription_services/">Subscription Services</a>
				
			</li>
		
			<li class="nav-footer-item-submission-forms  ">
				<a href="/site/forms/">Submission Forms</a>
				
			</li>
		
			<li class="nav-footer-item-site-index  ">
				<a href="/site/site_index/">Site Index</a>
				
			</li>
		
			<li class="nav-footer-item-add-search-toolbar  ">
				<a href="javascript:window.external.AddSearchProvider('http://titusvilleherald.bloxcms.com/search/opensearch/generic.xml');">Add Search Toolbar</a>
				
			</li>
		
			<li class="nav-footer-item-place-an-ad  ">
				<a href="/place_an_ad/">Place an Ad</a>
				
			</li>
		
	</ul>
</div>

		</div>


        <div class="footer-section-block search end">
            <h4>Search</h4>
            <form id="footer-search" method="get" action="/search">
                <p>
                    <!--<input type="hidden" name="s" value="start_time" />
                    <input type="hidden" name="sd" value="desc" />-->
                    <input type="hidden" name="d1" value="1 year ago" />
                    <input type="hidden" name="nsa" value="eedition">
                    <input class="search-bar" type="text" name="q" value="" />
                    <input class="search-submit" type="submit" value="Search" />
                </p>
                <p><label>Search in:</label></p>
                <div class="search-options">
                
<div id="searchSectionsFooter">

    <input type="hidden" name="c[]" id="sectionCollectionFooter" value="" />
    <input type="hidden" name="t" id="typeCollectionFooter" value="" />
    <div class="col1">

        <input type="checkbox" class="all checked" value="all" checked="checked" />
        <label>All</label>
        <br />

        <input type="checkbox" class="section-box regular" value="news*" />
        <label>News</label>
        <br />

        <input type="checkbox" class="section-box regular" value="sports*" />
        <label>Sports</label>
        <br />

    </div>


    <div class="col2">

        <input type="checkbox" class="section-box regular" value="entertainment*" />
        <label>A&amp;E</label>
        <br />

        <input type="checkbox" class="section-box regular" value="country_letters*" />
        <label>Country Letters</label>
        <br />

        <input type="checkbox" class="section-box regular" value="opinion*" />
        <label>Opinion</label>
        <br />

    </div>


    <div class="col3">

        <input type="checkbox" class="type-box regular" value="image" />
        <label>Photos</label>
        <br />

        <input type="checkbox" class="type-box regular" value="video,vmix,youtube" />
        <label>Video</label>
        <br />

    </div>


</div>
<script type="text/javascript">
$(document).ready(function(){
    //$(".search-options input[type='checkbox'].checked").click();
//all button interactions
    var regularBox = $(".search-options input[type='checkbox'].regular");
    var allBox = $(".search-options input[type='checkbox'].all");
    // uncheck all option if section or type is chosen
    $(regularBox).click(function() {
        $(allBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
    // uncheck section and type filters if all is selected
    $(allBox).click(function() {
        $(regularBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
});

// rework section list
    function updateSectionListFooter() {
        var allSectionsFooter = '';
        var allTypesFooter = '';
        $('#searchSectionsFooter :checked').each(function(){
            if ($(this).val() == 'all'){
                $('#sectionCollectionFooter').removeAttr('name');
                $('#typeCollectionFooter').removeAttr('name');
            }
            else if($(this).attr('class') == 'section-box regular'){
                $('#sectionCollectionFooter').attr('name','c[]');
                if (allSectionsFooter == ''){
                    allSectionsFooter = $(this).val();
                }
                else{
                    allSectionsFooter += (',' + $(this).val());
                };
            }
            else if($(this).attr('class') == 'type-box regular'){
                $('#typeCollectionFooter').attr('name','t');
                if (allTypesFooter == ''){
                    allTypesFooter = $(this).val();
                }
                else{
                    allTypesFooter += (',' + $(this).val());
                };
            };
        });
        $('#sectionCollectionFooter').val(allSectionsFooter)
        $('#typeCollectionFooter').val(allTypesFooter)
    }
    $(function() {
        $('#searchSectionsFooter input').click(updateSectionListFooter);
        updateSectionListFooter();
    });
</script>
                <div class="clear"></div>
                </div>
            </form>
        </div>

	</div>
</div>

<p class="copyright">
<strong>&copy; Copyright 2019, <a href="/">Titusville Herald</a>, Titusville, PA</strong>. Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" rel="external">BLOX Content Management System</a> from <a href="http://townnews.com" title="TownNews.com BLOX Newspaper Content Management" rel="external">TownNews.com</a>. [<a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a>]
</p>

</div>


<div id="login-box-form-panel" class="login-box-form ui-corner-all ui-widget-content" title="Login to Titusville Herald" style="display:none">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.titusvilleherald.com/users/login/?referer_url=/obituaries/article_ee496a88-ef04-11e9-90c1-4348e021e30f.html" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login Now
           </a>	
       
	
    <div class="clear"></div>
    </div>

    <div class="login-box-create-acount">
        <a title="create an account" id="login-box-create-link-panel" href="https://www.titusvilleherald.com/users/signup/?referer_url=" rel="nofollow">
            Need an account? Create one now.
        </a>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
    $(function(){
    // create login-box form dialog
        $('#login-box-form-panel').dialog({
            autoOpen: false,
            width: 345,
            modal: true,
            resizable: false,
            show: {
                effect: 'drop',
                direction: 'up',
                duration: 200
            },
            hide: {
                effect: 'drop',
                direction: 'up',
                duration: 100
            },
            buttons:{
                Cancel: function(){
                    $(this).dialog('close');
                }
            }
        });
    // open login when open-modal-login class is clicked
        $('.open-modal-login-panel').click(function(){
            $('#login-box-form-panel').dialog('open');
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel] .ui-dialog-buttonpane").addClass("login");
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel]").addClass("jquery-ui-edit");
            $(".ui-dialog-buttonpane.login button:last").addClass("cancel");
        });
    });
// switch to pasword forgot form
    $('#password-reset-open-panel').click(function(){
        $("#tncms-password-reset-form-panel").show();
        $("#tncms-login-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Change your password");
    });
// switch back to login form
    $('#password-reset-close-panel').click(function(){
        $("#tncms-login-form-panel").show();
        $("#tncms-password-reset-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Login to Titusville Herald");
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-panel").click(function() {
        $("#login-box-form-panel").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-panel").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-panel").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-panel").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-panel").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>

    
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    if(typeof(vo)!="undefined"){ if(vo.standalone.length>0){
        fallbackPlayer = new Array();
        fallbackPlaylist = new Array();
        var adCounter = 0;
        var width = 300;
        var height = 240;
        jQuery.each(vo.standalone,function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Pushing Video Ad "+vo.standalone[adCounter].adId+" into #fallbackPlayer"+adCounter});}
                
            fallbackPlayer.push("blox-ad-"+vo.standalone[adCounter].adId+"-player");
            fallbackPlaylist.push([vo.standalone[adCounter].playlistItem]);

            fallbackPlaylist[adCounter][0].autoBuffering=true;
            fallbackPlaylist[adCounter][0].bufferLength=1;

            if(vo.standalone[adCounter].autoplay==1){
                fallbackPlaylist[adCounter][0].autoPlay = true;
            }
    
            if((typeof(vo.standalone[adCounter].width)!="undefined")&&(vo.standalone[adCounter].width!=0)){
                width = vo.standalone[adCounter].width;
            }
            if((typeof(vo.standalone[adCounter].height)!="undefined")&&(vo.standalone[adCounter].height!=0)){
                height = vo.standalone[adCounter].height;
            }

            fallbackPlaylist[adCounter][0].metadata = false;

            linkItem = "<a id=\""+fallbackPlayer[adCounter]+"\" class=\"video-ad\" href=\"javascript:void(0)\" style=\"width:"+width+"px; height:"+height+"px; display:block; position:relative; z-index:1;margin:10px;\"></a>";
            
            // this handles the click link in the video player when clicking on the video
            function addClickURLtoVideo(){}
            
            jQuery("#blox-ad-"+vo.standalone[adCounter].adId).append(linkItem);
            flowplayer(fallbackPlayer[adCounter], "https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_external_flowplayer/resources/flash/flowplayer-3.2.7.swf?_dc=1502895650",{
                plugins:{controls:null},
                clip:{
                    linkUrl:vo.standalone[adCounter].videoClickUri,
                    linkWindow:'_blank'
                },
                playlist:fallbackPlaylist[adCounter],
                onPause:function(){
                    //alert('click');
                }
            });
            jQuery("#"+fallbackPlayer[adCounter]+"_api").css({"margin":"0px"});
            
            adCounter++;
        });
    } }
});
/* ]]> */
</script>


    <script type="text/javascript">
        /* fix for tabs (delayed loading)*/
        $(window).load(function() {
            // waited until all assets loaded;
            $('.tabset').show();
        });
    </script>

    <script>
    var _gaq = _gaq || [];
    $(function() {

        
        (function() {
            loadFacebook({
                'fbID': '880663095310201'
            });
        })();

    });
    </script>
    
    <div id="fb-root"></div>

    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<div id="page-curl">
    
    <div id="tncms-region-ads-page-curl" class="tncms-region-ads"></div>
    
</div>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/external.common.min.js?_dc=1513865827"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.js?_dc=1568801447"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.jquery.js?_dc=1568801447"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/blox.scripts.js?_dc=1568801447"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/yepnope.scripts.js?_dc=1568801447"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/titusvilleherald.com/content/tncms/live/components/core_external_flowplayer/resources/scripts/flowplayer-3.2.13.min.js?_dc=1502895650"></script></body>
</html>